<!doctype html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<title>Book Review: The Joys of Compounding | CFA Institute Enterprising Investor</title>
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
	<link rel="shortcut icon" href="https://cfa-wpengine.netdna-ssl.com/investor/wp-content/themes/CFA-2017/favicon.ico">
	<link rel="apple-touch-icon" href="https://cfa-wpengine.netdna-ssl.com/investor/wp-content/themes/CFA-2017/images/apple-touch-icon-144x144.png">
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CFA Institute Enterprising Investor &raquo; Feed" href="https://blogs.cfainstitute.org/investor/feed/" />
<link rel="alternate" type="application/rss+xml" title="CFA Institute Enterprising Investor &raquo; Comments Feed" href="https://blogs.cfainstitute.org/investor/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CFA Institute Enterprising Investor &raquo; Book Review: The Joys of Compounding Comments Feed" href="https://blogs.cfainstitute.org/investor/2020/11/12/book-review-the-joys-of-compounding/feed/" />
<link rel='stylesheet' id='highcharts-editor-css'  href='https://cfa-wpengine.netdna-ssl.com/investor/wp-content/plugins/cfa-highcharts/highcharts-editor.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='highcharts-gfonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C100%2C700%7CSource+Sans%3A400%2C300%2C100&#038;ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cfa-wpengine.netdna-ssl.com/investor/wp-includes/css/dist/block-library/style.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-load-more-css'  href='https://cfa-wpengine.netdna-ssl.com/investor/wp-content/plugins/ajax-load-more/core/css/ajax-load-more.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://cfa-wpengine.netdna-ssl.com/investor/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='cfa-style-css'  href='https://cfa-wpengine.netdna-ssl.com/investor/wp-content/themes/CFA-2017/css/style.css?ver=1.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cfa-wpengine.netdna-ssl.com/investor/wp-content/plugins/jetpack/css/jetpack.css?ver=7.6' type='text/css' media='all' />
<script type='text/javascript' src='https://cfa-wpengine.netdna-ssl.com/investor/wp-content/themes/CFA-2017/js/jquery.min.js?ver=5.2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cfa-wpengine.netdna-ssl.com/investor/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<link rel='https://api.w.org/' href='https://blogs.cfainstitute.org/investor/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blogs.cfainstitute.org/investor/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blogs.cfainstitute.org/investor/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Networking in the COVID-19 Era' href='https://blogs.cfainstitute.org/investor/2020/11/10/networking-in-the-covid-19-era/' />
<link rel="canonical" href="https://blogs.cfainstitute.org/investor/2020/11/12/book-review-the-joys-of-compounding/" />
<link rel='shortlink' href='https://wp.me/p1SgTN-lEc' />
<link rel="alternate" type="application/json+oembed" href="https://blogs.cfainstitute.org/investor/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogs.cfainstitute.org%2Finvestor%2F2020%2F11%2F12%2Fbook-review-the-joys-of-compounding%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blogs.cfainstitute.org/investor/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogs.cfainstitute.org%2Finvestor%2F2020%2F11%2F12%2Fbook-review-the-joys-of-compounding%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Book Review: The Joys of Compounding" />
<meta property="og:url" content="https://blogs.cfainstitute.org/investor/2020/11/12/book-review-the-joys-of-compounding/" />
<meta property="og:description" content="The Joys of Compounding offers new opportunities to learn and re-learn critical lessons that will make us better investors and individuals." />
<meta property="article:published_time" content="2020-11-12T05:00:05+00:00" />
<meta property="article:modified_time" content="2020-10-29T22:18:05+00:00" />
<meta property="og:site_name" content="CFA Institute Enterprising Investor" />
<meta property="og:image" content="https://i0.wp.com/blogs.cfainstitute.org/investor/files/2020/09/Book-review-the-joys-of-compounding.png?fit=1200%2C628&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta property="og:image:alt" content="Book jacket image for The Joys of Compounding" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@enterprising" />
<meta name="twitter:text:title" content="Book Review: The Joys of Compounding" />
<meta name="twitter:image" content="https://i0.wp.com/blogs.cfainstitute.org/investor/files/2020/09/Book-review-the-joys-of-compounding.png?fit=1200%2C628&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Book jacket image for The Joys of Compounding" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
        <style type="text/css">
		.js .search-toggle {display: none;}
        .nav-background-color,
        .button:hover,
        .button:active,
        .button:focus,
        .social-media li a:hover,
        .social-media li a:active,
        .social-media li a:focus,
        header .mobile-menu-button .line,
        .nav-background-color .sub-menu {
            background-color: #008ED6;
        }
        .post-item .image-wrapper {
            border-color: #008ED6;
        }
        .mobile-header-border {
            border-bottom: 10px solid #008ED6;
        }
        .post-item .image-wrapper .date {
            background-color: #008ED6;
        }
        .post-item .no-image-date-wrapper .date {
            background-color: #008ED6;
        }
        header a,
        .post-item .image-wrapper .date,
        .post-item .no-image-date-wrapper .date {
            color: #FFFFFF;
        }
        a:hover,
        a:focus,
        a:active,
        .post-item a.post-title:hover,
        .post-item a.post-title:focus,
        .post-item a.post-title:active {
            color: #008ED6        }
        .menu a:hover span,
        .menu a:active span,
        .menu a:focus span,
        .current-page-item,
        .current-menu-item {
            border-color: #FFFFFF;
        }
    </style>
	<script>
		document.documentElement.className = document.documentElement.className.replace("no-js","js");
	</script>
    <script src="//assets.adobedtm.com/5747d4ba9c2f5d4c83dfc5898e849d54aab7cebf/satelliteLib-f5ed38628c65d4da14368948fb5cd38fe10804d6.js"></script></head>
<body class="post-template-default single single-post postid-83216 single-format-standard do-etfw">
    <aside class="off-canvas position-right mobile-nav-catch" id="offcanvas" data-off-canvas>
        <div class="mobile-search-catch">
            <form role="search" method="get" class="searchform" action="https://blogs.cfainstitute.org/investor/">
                <div class="clearfix">
                    <div class="small-12 medium-8 columns">
                        <input type="text" placeholder="Search this site" name="s">
                    </div>
                    <div class="small-12 medium-4 columns small-only-text-center">
                        <input type="submit" class="button primary-button" value="Search">
                    </div>
                </div>
            </form>
        </div>
    </aside>
    <div class="off-canvas-content" data-off-canvas-content>
        <header>
        	<div class="row">
                <div class="small-12 medium-4 medium-push-8 large-3 large-push-9 columns">
                    <a href="https://www.cfainstitute.org" target="_blank" rel="noreferrer noopener">
                        <img id="main-cfa-logo" src="https://cfa-wpengine.netdna-ssl.com/investor/wp-content/themes/CFA-2017/images/cfa-logo.png" alt="CFA Institute" />
                    </a>
                </div>
        		<div class="small-12 medium-8 medium-pull-4 large-9 large-pull-3 columns">
                    <div class="blog-title-area clearfix">
                        <div class="row">
                            <div class="small-10 medium-12 columns">
                                <div class="blog-name">
                                    <a href="https://blogs.cfainstitute.org/investor"> Enterprising Investor</a>
                                                                    </div>
                                <div class="tagline">
                                    Practical analysis for investment professionals                                </div>
                            </div>
                            <div class="small-2 medium-12 columns show-for-small-only">
                                <a class="mobile-menu-button show-for-small-only" href="#" data-toggle="offcanvas">
                                    <div class="line"></div>
                                    <div class="line"></div>
                                    <div class="line"></div>
                                </a>
                            </div>
                        </div>
                    </div>
        		</div>
			</div>
                        <div class="nav-bottom-margin">
    			<div class="row hide-for-small-only">
    				<div class="small-12 columns">
    					<div class="nav-background-color clearfix">
    						<div class="desktop-nav-catch">
    							<ul id="menu-default" class="menu"><li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7"><a title="About Us" href="https://blogs.cfainstitute.org/investor/about-us/"><span>About Us</span></a></li>
<li id="menu-item-62892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62892"><a href="https://blogs.cfainstitute.org/investor/authors/"><span>Authors</span></a></li>
<li id="menu-item-26489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26489"><a title="Subscribe" href="https://blogs.cfainstitute.org/investor/follow-the-enterprising-investor/"><span>Subscribe</span></a></li>
<li id="menu-item-68283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68283"><a href="https://blogs.cfainstitute.org/investor/explore/"><span>Explore</span></a></li>
<li id="menu-item-48018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48018"><a title="Contribute to the Enterprising Investor" href="https://blogs.cfainstitute.org/investor/contributing-to-the-enterprising-investor/"><span>Contribute</span></a></li>
<li id="menu-item-80183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80183"><a href="https://blogs.cfainstitute.org/investor/category/coronavirus/"><span>Coronavirus</span></a></li>
<li id="menu-item-73894" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73894"><a href="https://blogs.cfainstitute.org/investor/category/book-reviews/"><span>Book Reviews</span></a></li>
</ul>    						</div>
    						<a href="#" class="mag-glass hide-for-small-only">mag-glass</a>
    					</div>	
    				</div>	
    			</div>
                <div class="row search-toggle">
                    <div class="small-12 columns">
                        <div class="search-form-wrapper">
                            <form role="search" method="get" class="searchform" action="https://blogs.cfainstitute.org/investor/">
                                <div class="clearfix">
                                    <div class="small-12 medium-8 columns">
                                        <input type="text" placeholder="Search this site" name="s">
                                    </div>
                                    <div class="small-12 medium-4 columns small-only-text-center">
                                        <input type="submit" class="button primary-button" value="Search">
                                    </div>
                                </div>
                            </form>
                        </div>
                    </div>
                </div>
            </div>
            		</header>
<div class="row">
    <div class="small-12 large-8 columns post-item">
                                    <div class="image-wrapper">
                <div class="date">12 November 2020</div>
                <img src="https://i0.wp.com/blogs.cfainstitute.org/investor/files/2020/09/Book-review-the-joys-of-compounding.png?resize=940%2C575&ssl=1" alt="" />
            </div>
                <div class="entry-content">
                            <div class="wp-caption-text"></div>
                        <h1 class="post-title" href="https://blogs.cfainstitute.org/investor/2020/11/12/book-review-the-joys-of-compounding/">Book Review: The Joys of Compounding</h1>
            <div class="meta">By <a href="https://blogs.cfainstitute.org/investor/author/markbhasin/" title="Posts by Mark K. Bhasin, CFA" class="author url fn" rel="author">Mark K. Bhasin, CFA</a></div>
                        <div class="categories">
                Posted In: <a href="https://blogs.cfainstitute.org/investor/category/book-reviews/" rel="category tag">Book Reviews</a>, <a href="https://blogs.cfainstitute.org/investor/category/careers/" rel="category tag">Careers</a>, <a href="https://blogs.cfainstitute.org/investor/category/economics/" rel="category tag">Economics</a>, <a href="https://blogs.cfainstitute.org/investor/category/philosophy-2/" rel="category tag">Philosophy</a>            </div>
                                                
<p><em><strong><a href="https://www.thejoysofcompounding.com/">The Joys of Compounding: The Passionate Pursuit of Lifelong Learning</a></strong></em><strong>. 2020. <a href="https://sgiam.com/about/team/gautam-baid/">Gautam Baid, CFA</a>. <a href="https://cup.columbia.edu/books/columbia-business-school-publishing">Columbia Business School Publishing</a>. </strong></p>



<hr class="wp-block-separator"/>



<p>In <em>The Joys of Compounding: The Passionate Pursuit of Lifelong Learning</em>, Gautam Baid, CFA, a value investor and portfolio manager at Summit Global Investments, offers new opportunities to learn and re-learn critical lessons that will make us better investors and individuals. The author’s pursuit of lifelong learning through constant reading, reflection, and thinking will inspire investors to enhance their skills.</p>



<p>For Baid, value investing provides not only an investing
strategy but also an intellectual toolkit for achieving a deeper understanding
of the world around us, including ourselves. He presents a holistic approach to
value investing and philosophy from his wide-ranging reading, combining
practical approaches, self-cultivation, and business wisdom. He integrates the
strategies and wisdom of renowned investors whose teachings have stood the test
of time, such as Ben Graham and Charlie Munger, by distilling investment and
life lessons into a comprehensive guide. Baid successfully demonstrates the
practical applications of their ideas in business, investing, and decision making,
while also showing that these concepts can be applied to one’s personal life
with just as much benefit.</p>



<div class="wp-block-image"><figure class="aligncenter"><a href="https://blogs.cfainstitute.org/investor/follow-the-enterprising-investor/"><img src="https://i0.wp.com/blogs.cfainstitute.org/investor/files/2019/01/Subscribe-Button-1.png?w=640" alt="Subscribe Button" class="wp-image-74180" srcset="https://i0.wp.com/blogs.cfainstitute.org/investor/files/2019/01/Subscribe-Button-1.png?w=833&amp;ssl=1 833w, https://i0.wp.com/blogs.cfainstitute.org/investor/files/2019/01/Subscribe-Button-1.png?resize=200%2C84&amp;ssl=1 200w, https://i0.wp.com/blogs.cfainstitute.org/investor/files/2019/01/Subscribe-Button-1.png?resize=500%2C211&amp;ssl=1 500w, https://i0.wp.com/blogs.cfainstitute.org/investor/files/2019/01/Subscribe-Button-1.png?resize=768%2C324&amp;ssl=1 768w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a></figure></div>



<p>The author reminds us of the importance of being a learning machine and that the best investment we can make is an investment in ourselves. He firmly believes that being a lifelong learner has made him a better investor. Self-improvement is the best way to spend some time every day, Baid maintains, and carving out just an hour each day to read is easier than people think. Instead of indulging in adrenaline-laced rushes of emails and social posts while multitasking, one can dedicate the time to <em>deliberate practice</em>, which entails focused attention on a specific goal of improving performance.</p>



<p>My own experience has taught me that studying for and passing examinations for financial and real estate designations is an effective form of deliberate practice and <em>deep work</em>, which consists of non-distracted focus on a cognitively demanding task. The exam preparation process provides critical feedback similar to that of a coach or a trainer, a vital component of deliberate practice.</p>



<p>Compound knowledge building will create a repository of knowledge or a “latticework of mental models” that will allow individuals to draw on their own and others’ instincts, judgments, and experiences. Baid points out that reading just 25 pages per day equates to 9,000 pages per year, which would enable one to read Robert Caro’s 1,336-page book <em>The Power Broker</em> nearly seven times in one year. Time, the currency of life, is a non-renewable resource that becomes increasingly scarce for everyone as each day passes.</p>



<p>The author provides practical examples of placing a high
value on time, such as avoiding a long daily commute to work and outsourcing
all non-core, time-consuming menial tasks. Although Baid does not present personal
return data to demonstrate market outperformance, he notes that he has achieved
financial freedom through his passionate pursuit of lifelong learning. This has
allowed him to pursue work that he wants to do for self-fulfillment rather than
out of necessity.</p>



<div class="wp-block-image"><figure class="aligncenter"><a href="https://www.tandfonline.com/toc/ufaj20/current?nav=tocList"><img src="https://i0.wp.com/blogs.cfainstitute.org/investor/files/2020/02/Financial-ANalysts-Journal-75-Slide.jpeg?resize=640%2C334" alt="Financial Analysts Journal Ad" class="wp-image-79144" srcset="https://i0.wp.com/blogs.cfainstitute.org/investor/files/2020/02/Financial-ANalysts-Journal-75-Slide.jpeg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/blogs.cfainstitute.org/investor/files/2020/02/Financial-ANalysts-Journal-75-Slide.jpeg?resize=200%2C104&amp;ssl=1 200w, https://i0.wp.com/blogs.cfainstitute.org/investor/files/2020/02/Financial-ANalysts-Journal-75-Slide.jpeg?resize=500%2C261&amp;ssl=1 500w, https://i0.wp.com/blogs.cfainstitute.org/investor/files/2020/02/Financial-ANalysts-Journal-75-Slide.jpeg?resize=768%2C401&amp;ssl=1 768w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a></figure></div>



<p>Baid offers strategies for successful common stock investing,
including using checklists to improve decision making and keeping a journal to
enhance self-reflection. Checklists are a systematic means of engaging the
rational brain, which protects investors from the “cocaine brain” that can push
them into greed mode. It makes better sense to take actions based on
pre-established rules and checklists rather than out of pure emotion. Good
checklists, in Baid’s opinion, are brief, precise, efficient, and easy to use
even under difficult conditions. They do not try to spell out everything,
instead providing reminders of only the critical steps.</p>



<p>Because people are not rational animals but rather rationalizing animals, journaling offers us an essential tool for self-awareness, self-reflection, and successful investing. The vast majority of investors do not keep a journal. Baid recommends maintaining a journal that contains the original investment thesis at the time of the stock’s purchase, as well as the rationale for the sale of the shares.</p>



<p>A journal is the most objective way to remain true to principles and avoid hindsight bias. It also helps investors continuously learn from their mistakes. The resulting insights are some of the greatest teachers in life, business, and investing. Learning from one’s mistakes, as well as vicariously learning about others’ mistakes through voracious reading, offers significant benefits over an investing lifetime, which is typically a long span.</p>



<p>Regarding strategies for improving investment decision making, I wholeheartedly agree with the author’s advice to read more financial history and fewer “expert” financial forecasts. Having a solid understanding of financial history is vital to develop the “nerves of steel” and poise required during the inevitable periodic disruptions in financial markets. Studying history creates awareness of certain possibilities that would otherwise not be considered and facilitates a medium- and long-term, rather than a short-term, approach.</p>



<div class="wp-block-image"><figure class="aligncenter"><a href="https://www.cfainstitute.org/en/research/foundation/2020/sbbi-2020-summary-edition/?s_cid=dsp_eiInHouseADS_CFA_EI_banner_1x1"><img src="https://i2.wp.com/blogs.cfainstitute.org/investor/files/2020/08/Sbbi-Summary-edition.jpg?w=640" alt="Tile for SBBI Summary Edition" class="wp-image-83001" srcset="https://i2.wp.com/blogs.cfainstitute.org/investor/files/2020/08/Sbbi-Summary-edition.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/blogs.cfainstitute.org/investor/files/2020/08/Sbbi-Summary-edition.jpg?resize=200%2C105&amp;ssl=1 200w, https://i2.wp.com/blogs.cfainstitute.org/investor/files/2020/08/Sbbi-Summary-edition.jpg?resize=500%2C261&amp;ssl=1 500w, https://i2.wp.com/blogs.cfainstitute.org/investor/files/2020/08/Sbbi-Summary-edition.jpg?resize=768%2C401&amp;ssl=1 768w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a></figure></div>



<p>As an example of the value of maintaining a long-term perspective
despite political noise, Baid cites the strong performance of India’s major
stock market (Sensex) during 1984–2019, a period that witnessed nine different
prime ministers or forms of government (majority versus minority). In India, a significant
amount of uncertainty and apprehension surrounds government formation during election
years. Throughout an electoral campaign, investors fear the market will drop precipitously
if a coalition government comes to power.</p>



<p>During the nine episodes examined by Baid, however, the Sensex’s compound annual growth rate (CAGR) was negative in only one case (–5.3% in 1996–1998). The other eight periods’ positive CAGRs ranged from 4.0% in 1999–2004 to 48.6% in 1989–1991. The author also details the maximum drawdowns under different political regimes in India’s Nifty 50 index since 1991 and the United States’ S&amp;P 500 Index since the late 1920s. The substantial interim stock price volatility had no material impact on either country’s long-term equity market performance. </p>



<p>Finally, picking up on the popular characterization of compound interest as the most powerful force in the universe, this book forces readers to think about compounding in terms of human traits such as positive thoughts, good health, good habits, wealth, knowledge, and goodwill. As with the financial benefits of interest compounding over decades, individuals should focus on these traits at a young age. Doing so enables the powerful force of compounding to work its magic over very long periods.</p>



<p><strong>If you liked this post, don’t forget to subscribe to the&nbsp;<em><a href="http://blogs.cfainstitute.org/investor/follow-the-enterprising-investor/">Enterprising Investor</a></em>.</strong></p>



<hr class="wp-block-separator"/>



<p><em>All posts are the opinion of the author. As such, they should not be construed as investment advice, nor do the opinions expressed necessarily reflect the views of CFA Institute or the author’s employer.</em></p>
            <div class="categories">
                <p class="tags">Tags: <a href="https://blogs.cfainstitute.org/investor/tag/book-reviews/" rel="tag">Book Reviews</a>, <a href="https://blogs.cfainstitute.org/investor/tag/career-development-and-soft-skills/" rel="tag">Career Development and Soft Skills</a></p>            </div>
            <div class="clearfix">
                <div class="small-section-header">Share On</div>
                		<ul class="share-links">
			<li><a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcfainst.is%2F3eXNJZ1&title=Book%20Review%3A%20The%20Joys%20of%20Compounding&description=The%20Joys%20of%20Compounding%20offers%20new%20opportunities%20to%20learn%20and%20re-learn%20critical%20lessons%20that%20will%20make%20us%20better%20investors%20and%20individuals.%20%E2%80%A6" target="_blank"><span>Facebook</span></a></li>
			<li><a class="twitter" href="https://twitter.com/intent/tweet?text=Book%20Review%3A%20The%20Joys%20of%20Compounding&url=https%3A%2F%2Fcfainst.is%2F3eXNJZ1&via=enterprising" target="_blank"><span>Twitter</span></a></li>
			<li><a class="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fcfainst.is%2F3eXNJZ1&title=Book%20Review%3A%20The%20Joys%20of%20Compounding&summary=The%20Joys%20of%20Compounding%20offers%20new%20opportunities%20to%20learn%20and%20re-learn%20critical%20lessons%20that%20will%20make%20us%20better%20investors%20and%20individuals.%20%E2%80%A6" target="_blank"><span>LinkedIn</span></a></li>
			<li><a class="email" href="mailto:?subject=Book%20Review%3A%20The%20Joys%20of%20Compounding&body=Book%20Review%3A%20The%20Joys%20of%20Compounding%0D%0A%0D%0AThe%20Joys%20of%20Compounding%20offers%20new%20opportunities%20to%20learn%20and%20re-learn%20critical%20lessons%20that%20will%20make%20us%20better%20investors%20and%20individuals.%20%E2%80%A6%0D%0A%0D%0ARead%20more%3A%20https%3A%2F%2Fcfainst.is%2F3eXNJZ1"><span>E-Mail</span></a></li>
		</ul>            </div>
            <div class="small-section-header">About the Author(s)</div>
            <div class="author-details-list">
                			<div class="row co-author-wrap co-author-number-1">
				<div class="small-2 medium-3 columns">
					<a href="https://blogs.cfainstitute.org/investor/author/markbhasin/">
						<img alt='' src='https://secure.gravatar.com/avatar/08e88822e23b14c604096c5346a6441e?s=200&#038;d=blank&#038;r=pg' srcset='https://secure.gravatar.com/avatar/08e88822e23b14c604096c5346a6441e?s=400&#038;d=blank&#038;r=pg 2x' class='avatar avatar-200 photo' height='200' width='200' />					</a>
				</div>
				<div class="small-10 medium-9 columns">
					<h5 class="co-author-display-name"><a href="https://blogs.cfainstitute.org/investor/author/markbhasin/">Mark K. Bhasin, CFA</a></h5>
											<p class="co-author-bio">Mark K. Bhasin, CFA, is senior vice president of Basis Investment Group, LLC, New York City.</p>
														</div>
			</div>
            </div>
                            <div id="comments" class="comments-area">
				<div id="respond" class="comment-respond">
		<div class="section-header">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/investor/2020/11/12/book-review-the-joys-of-compounding/#respond" style="display:none;">Cancel reply</a></small></div>			<form action="https://blogs.cfainstitute.org/investor/wp-comments-post.php?wpe-comment-post=cfa" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='83216' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7089094e13" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="77"/></p>			</form>
			</div><!-- #respond -->
	</div><!-- .comments-area -->                    </div>
    </div>
    <div class="small-12 large-4 columns sidebar">
        							<div class="widget">
			<div class="generic-cta" style="border-color: #008ED6; background-color: rgba(0, 142, 214, 0.65);">
				<p>Subscribe to <i>Enterprising Investor</i> and receive the weekly email newsletter.</p>
				<a href="http://blogs.cfainstitute.org/investor/follow-the-enterprising-investor/" class="button" >Subscribe Now</a>
			</div>
		</div>
		<div class="widget">
			<a href="https://trust.cfainstitute.org/?s_cid=dsp_eiInHouseADS_CFA_EI_banner_1x1" >
				<div class="sidebar-cta" style="background-image: url(https://i0.wp.com/blogs.cfainstitute.org/investor/files/2020/04/trust-enterprising-investor.png?resize=430%2C350&ssl=1);'">
					<div class="title">EARNING INVESTORS' TRUST</div>
					<div class="clearfix">
						<div class="description"></div>
					</div>
					<div class="clearfix">
						<a class="button" href="https://trust.cfainstitute.org/?s_cid=dsp_eiInHouseADS_CFA_EI_banner_1x1" >Learn More</a>
					</div>
				</div>
			</a>
		</div>
		<div class="widget">		
		<a class="twitter-timeline" data-height="400" data-tweet-limit="3" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" href="https://twitter.com/Enterprising">Tweets by @Enterprising</a>
</div>			    </div>
</div>
﻿		<footer class="small-only-text-center vertical-spacing">
 
			<div class="row">
				<div class="small-12 medium-4 columns">
					<div class="footer-subheader">About CFA Institute</div>
					<p>CFA Institute is the global, not-for-profit association of investment professionals that awards the CFA® and CIPM® designations. We promote the highest ethical standards and offer a range of educational opportunities online and around the world.</p>
					<p class="copyright">&copy; 2020 CFA Institute. All rights reserved.</p>
				</div>
				<div class="small-12 medium-4 columns">
					<ul id="menu-footer-menu" class="menu"><li id="menu-item-62412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62412"><a href="https://blogs.cfainstitute.org/investor/categories/"><span>Categories</span></a></li>
<li id="menu-item-62411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62411"><a href="https://blogs.cfainstitute.org/investor/authors/"><span>Authors</span></a></li>
<li id="menu-item-62413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62413"><a href="https://blogs.cfainstitute.org/investor/about-us/"><span>About Us</span></a></li>
<li id="menu-item-62416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62416"><a href="https://blogs.cfainstitute.org/investor/follow-the-enterprising-investor/"><span>Subscribe</span></a></li>
<li id="menu-item-62414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62414"><a href="https://blogs.cfainstitute.org/investor/contributing-to-the-enterprising-investor/"><span>Contribute</span></a></li>
</ul>				</div>
				<div class="small-12 medium-4 columns">
										<div class="footer-subheader">Follow CFA Institute</div>
					<ul class="social-media">
													<li class="facebook"><a href="https://www.facebook.com/CFAInstitute/" target="_blank">facebook</a></li>
																			<li class="twitter"><a href="https://twitter.com/Enterprising" target="_blank">twitter</a></li>
																									<li class="instagram"><a href="https://instagram.com/cfainstitute/" target="_blank">instagram</a></li>
																									<li class="linkedin"><a href="https://www.linkedin.com/company-beta/162977/?pathWildcard=162977" target="_blank">linkedin</a></li>
																			<li class="email"><a href="mailto:info@cfainstitute.org" target="_blank">email</a></li>
											</ul>
									</div>
			</div>
		</footer>
		<!-- close the off-canvas menu -->
        <a class="exit-off-canvas"></a>
    </div>
			<script type="text/javascript">function showhide_toggle(a,b,d,f){var e=jQuery("#"+a+"-link-"+b),c=jQuery("a",e),g=jQuery("#"+a+"-content-"+b);a=jQuery("#"+a+"-toggle-"+b);e.toggleClass("sh-show sh-hide");g.toggleClass("sh-show sh-hide").toggle();"true"===c.attr("aria-expanded")?c.attr("aria-expanded","false"):c.attr("aria-expanded","true");a.text()===d?a.text(f):a.text(d)};</script>
	<script type='text/javascript' src='https://cfa-wpengine.netdna-ssl.com/investor/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='basecss-css'  href='https://cfa-wpengine.netdna-ssl.com/investor/wp-content/plugins/eu-cookie-law/css/style.css?ver=5.2.7' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var WPURLS = {"siteurl":"http:\/\/blogs.cfainstitute.org\/investor","pluginurl":"https:\/\/blogs.cfainstitute.org\/investor\/wp-content\/plugins\/cfa-highcharts\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cfa-wpengine.netdna-ssl.com/investor/wp-content/plugins/cfa-highcharts/cfa-highcharts.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://cfa-wpengine.netdna-ssl.com/investor/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202046'></script>
<script type='text/javascript' src='https://cfa-wpengine.netdna-ssl.com/investor/wp-content/plugins/easy-twitter-feed-widget//js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://cfa-wpengine.netdna-ssl.com/investor/wp-content/themes/CFA-2017/bower_components/foundation-sites/dist/js/foundation.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://cfa-wpengine.netdna-ssl.com/investor/wp-content/themes/CFA-2017/bower_components/foundation-sites/dist/js/plugins/foundation.orbit.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://cfa-wpengine.netdna-ssl.com/investor/wp-includes/js/comment-reply.min.js?ver=5.2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cfa_options = {"is_front_page":"","post_id":"83216","post_type":"post","is_singular":"1","ajaxurl":"https:\/\/blogs.cfainstitute.org\/investor\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cfa-wpengine.netdna-ssl.com/investor/wp-content/themes/CFA-2017/js/scripts-min.js?ver=1.8.9'></script>
<script type='text/javascript' src='https://cfa-wpengine.netdna-ssl.com/investor/wp-includes/js/wp-embed.min.js?ver=5.2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eucookielaw_data = {"euCookieSet":null,"autoBlock":"0","expireTimer":"0","scrollConsent":"0","networkShareURL":"domain=blogs.cfainstitute.org; ","isCookiePage":"","isRefererWebsite":"","deleteCookieUrl":"https:\/\/blogs.cfainstitute.org\/investor\/2020\/11\/12\/book-review-the-joys-of-compounding\/?nocookie=1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cfa-wpengine.netdna-ssl.com/investor/wp-content/plugins/eu-cookie-law/js/scripts.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202046.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'27711011',post:'83216',tz:'-5',srv:'blogs.cfainstitute.org'} ]);
	_stq.push([ 'clickTrackerInit', '27711011', '83216' ]);
</script>
<!-- Eu Cookie Law 2.10 --><div class="pea_cook_wrapper pea_cook_bottomright" style="color:#FFFFFF;background:rgb(0,0,0);background: rgba(0,0,0,0.85);"><p>By continuing to use the site, you agree to the use of cookies. <a style="color:#FFFFFF;" href="#" id="fom">more information</a> <button id="pea_cook_btn" class="pea_cook_btn" href="#">Accept</button></p></div><div class="pea_cook_more_info_popover"><div class="pea_cook_more_info_popover_inner" style="color:#FFFFFF;background-color: rgba(0,0,0,0.9);"><p>The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.</p><p><a style="color:#FFFFFF;" href="#" id="pea_close">Close</a></p></div></div><!-- We need this for debugging themes using Speed Booster Pack Plugin v3.6.1 -->
<script type="text/javascript">_satellite.pageBottom();</script></body>
</html>
