<!doctype html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<title>On-Demand Pay: Is It Here to Stay? | CFA Institute Enterprising Investor</title>
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
	<link rel="shortcut icon" href="https://cfa-wpengine.netdna-ssl.com/investor/wp-content/themes/CFA-2017/favicon.ico">
	<link rel="apple-touch-icon" href="https://cfa-wpengine.netdna-ssl.com/investor/wp-content/themes/CFA-2017/images/apple-touch-icon-144x144.png">
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CFA Institute Enterprising Investor &raquo; Feed" href="https://blogs.cfainstitute.org/investor/feed/" />
<link rel="alternate" type="application/rss+xml" title="CFA Institute Enterprising Investor &raquo; Comments Feed" href="https://blogs.cfainstitute.org/investor/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CFA Institute Enterprising Investor &raquo; On-Demand Pay: Is It Here to Stay? Comments Feed" href="https://blogs.cfainstitute.org/investor/2021/02/08/on-demand-pay-is-it-here-to-stay/feed/" />
<link rel='stylesheet' id='highcharts-editor-css'  href='https://cfa-wpengine.netdna-ssl.com/investor/wp-content/plugins/cfa-highcharts/highcharts-editor.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='highcharts-gfonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C100%2C700%7CSource+Sans%3A400%2C300%2C100&#038;ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cfa-wpengine.netdna-ssl.com/investor/wp-includes/css/dist/block-library/style.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-load-more-css'  href='https://cfa-wpengine.netdna-ssl.com/investor/wp-content/plugins/ajax-load-more/core/css/ajax-load-more.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://cfa-wpengine.netdna-ssl.com/investor/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='cfa-style-css'  href='https://cfa-wpengine.netdna-ssl.com/investor/wp-content/themes/CFA-2017/css/style.css?ver=1.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cfa-wpengine.netdna-ssl.com/investor/wp-content/plugins/jetpack/css/jetpack.css?ver=7.6' type='text/css' media='all' />
<script type='text/javascript' src='https://cfa-wpengine.netdna-ssl.com/investor/wp-content/themes/CFA-2017/js/jquery.min.js?ver=5.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cfa-wpengine.netdna-ssl.com/investor/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<link rel='https://api.w.org/' href='https://blogs.cfainstitute.org/investor/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blogs.cfainstitute.org/investor/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blogs.cfainstitute.org/investor/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Jon Stein, CFA, on GameStop and the Market&#8217;s Trust Crisis' href='https://blogs.cfainstitute.org/investor/2021/02/07/jon-stein-cfa-on-gamestop-and-the-markets-trust-crisis/' />
<link rel="canonical" href="https://blogs.cfainstitute.org/investor/2021/02/08/on-demand-pay-is-it-here-to-stay/" />
<link rel='shortlink' href='https://wp.me/p1SgTN-mgx' />
<link rel="alternate" type="application/json+oembed" href="https://blogs.cfainstitute.org/investor/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogs.cfainstitute.org%2Finvestor%2F2021%2F02%2F08%2Fon-demand-pay-is-it-here-to-stay%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blogs.cfainstitute.org/investor/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogs.cfainstitute.org%2Finvestor%2F2021%2F02%2F08%2Fon-demand-pay-is-it-here-to-stay%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="On-Demand Pay: Is It Here to Stay?" />
<meta property="og:url" content="https://blogs.cfainstitute.org/investor/2021/02/08/on-demand-pay-is-it-here-to-stay/" />
<meta property="og:description" content="The pandemic has spurred the development of Employer Salary Advance Schemes (ESAS), or on-demand pay." />
<meta property="article:published_time" content="2021-02-08T05:00:07+00:00" />
<meta property="article:modified_time" content="2021-02-08T14:32:20+00:00" />
<meta property="og:site_name" content="CFA Institute Enterprising Investor" />
<meta property="og:image" content="https://i1.wp.com/blogs.cfainstitute.org/investor/files/2021/01/On-demand-pay-is-it-here-to-stay.png?fit=1200%2C694&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="694" />
<meta property="og:image:alt" content="Image of customer looking at cellphone at an ATM machine" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@enterprising" />
<meta name="twitter:text:title" content="On-Demand Pay: Is It Here to Stay?" />
<meta name="twitter:image" content="https://i1.wp.com/blogs.cfainstitute.org/investor/files/2021/01/On-demand-pay-is-it-here-to-stay.png?fit=1200%2C694&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Image of customer looking at cellphone at an ATM machine" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
        <style type="text/css">
		.js .search-toggle {display: none;}
        .nav-background-color,
        .button:hover,
        .button:active,
        .button:focus,
        .social-media li a:hover,
        .social-media li a:active,
        .social-media li a:focus,
        header .mobile-menu-button .line,
        .nav-background-color .sub-menu {
            background-color: #008ED6;
        }
        .post-item .image-wrapper {
            border-color: #008ED6;
        }
        .mobile-header-border {
            border-bottom: 10px solid #008ED6;
        }
        .post-item .image-wrapper .date {
            background-color: #008ED6;
        }
        .post-item .no-image-date-wrapper .date {
            background-color: #008ED6;
        }
        header a,
        .post-item .image-wrapper .date,
        .post-item .no-image-date-wrapper .date {
            color: #FFFFFF;
        }
        a:hover,
        a:focus,
        a:active,
        .post-item a.post-title:hover,
        .post-item a.post-title:focus,
        .post-item a.post-title:active {
            color: #008ED6        }
        .menu a:hover span,
        .menu a:active span,
        .menu a:focus span,
        .current-page-item,
        .current-menu-item {
            border-color: #FFFFFF;
        }
    </style>
	<script>
		document.documentElement.className = document.documentElement.className.replace("no-js","js");
	</script>
    <script src="//assets.adobedtm.com/5747d4ba9c2f5d4c83dfc5898e849d54aab7cebf/satelliteLib-f5ed38628c65d4da14368948fb5cd38fe10804d6.js"></script></head>
<body class="post-template-default single single-post postid-85593 single-format-standard do-etfw">
    <aside class="off-canvas position-right mobile-nav-catch" id="offcanvas" data-off-canvas>
        <div class="mobile-search-catch">
            <form role="search" method="get" class="searchform" action="https://blogs.cfainstitute.org/investor/">
                <div class="clearfix">
                    <div class="small-12 medium-8 columns">
                        <input type="text" placeholder="Search this site" name="s">
                    </div>
                    <div class="small-12 medium-4 columns small-only-text-center">
                        <input type="submit" class="button primary-button" value="Search">
                    </div>
                </div>
            </form>
        </div>
    </aside>
    <div class="off-canvas-content" data-off-canvas-content>
        <header>
        	<div class="row">
                <div class="small-12 medium-4 medium-push-8 large-3 large-push-9 columns">
                    <a href="https://www.cfainstitute.org" target="_blank" rel="noreferrer noopener">
                        <img id="main-cfa-logo" src="https://cfa-wpengine.netdna-ssl.com/investor/wp-content/themes/CFA-2017/images/cfa-logo.png" alt="CFA Institute" />
                    </a>
                </div>
        		<div class="small-12 medium-8 medium-pull-4 large-9 large-pull-3 columns">
                    <div class="blog-title-area clearfix">
                        <div class="row">
                            <div class="small-10 medium-12 columns">
                                <div class="blog-name">
                                    <a href="https://blogs.cfainstitute.org/investor"> Enterprising Investor</a>
                                                                    </div>
                                <div class="tagline">
                                    Practical analysis for investment professionals                                </div>
                            </div>
                            <div class="small-2 medium-12 columns show-for-small-only">
                                <a class="mobile-menu-button show-for-small-only" href="#" data-toggle="offcanvas">
                                    <div class="line"></div>
                                    <div class="line"></div>
                                    <div class="line"></div>
                                </a>
                            </div>
                        </div>
                    </div>
        		</div>
			</div>
                        <div class="nav-bottom-margin">
    			<div class="row hide-for-small-only">
    				<div class="small-12 columns">
    					<div class="nav-background-color clearfix">
    						<div class="desktop-nav-catch">
    							<ul id="menu-default" class="menu"><li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7"><a title="About Us" href="https://blogs.cfainstitute.org/investor/about-us/"><span>About Us</span></a></li>
<li id="menu-item-62892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62892"><a href="https://blogs.cfainstitute.org/investor/authors/"><span>Authors</span></a></li>
<li id="menu-item-26489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26489"><a title="Subscribe" href="https://blogs.cfainstitute.org/investor/follow-the-enterprising-investor/"><span>Subscribe</span></a></li>
<li id="menu-item-68283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68283"><a href="https://blogs.cfainstitute.org/investor/explore/"><span>Explore</span></a></li>
<li id="menu-item-48018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48018"><a title="Contribute to the Enterprising Investor" href="https://blogs.cfainstitute.org/investor/contributing-to-the-enterprising-investor/"><span>Contribute</span></a></li>
<li id="menu-item-80183" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-80183"><a href="https://blogs.cfainstitute.org/investor/category/coronavirus/"><span>Coronavirus</span></a></li>
<li id="menu-item-73894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73894"><a href="https://blogs.cfainstitute.org/investor/category/book-reviews/"><span>Book Reviews</span></a></li>
</ul>    						</div>
    						<a href="#" class="mag-glass hide-for-small-only">mag-glass</a>
    					</div>	
    				</div>	
    			</div>
                <div class="row search-toggle">
                    <div class="small-12 columns">
                        <div class="search-form-wrapper">
                            <form role="search" method="get" class="searchform" action="https://blogs.cfainstitute.org/investor/">
                                <div class="clearfix">
                                    <div class="small-12 medium-8 columns">
                                        <input type="text" placeholder="Search this site" name="s">
                                    </div>
                                    <div class="small-12 medium-4 columns small-only-text-center">
                                        <input type="submit" class="button primary-button" value="Search">
                                    </div>
                                </div>
                            </form>
                        </div>
                    </div>
                </div>
            </div>
            		</header>
<div class="row">
    <div class="small-12 large-8 columns post-item">
                                    <div class="image-wrapper">
                <div class="date">08 February 2021</div>
                <img src="https://i1.wp.com/blogs.cfainstitute.org/investor/files/2021/01/On-demand-pay-is-it-here-to-stay.png?resize=940%2C575&ssl=1" alt="" />
            </div>
                <div class="entry-content">
                            <div class="wp-caption-text"></div>
                        <h1 class="post-title" href="https://blogs.cfainstitute.org/investor/2021/02/08/on-demand-pay-is-it-here-to-stay/">On-Demand Pay: Is It Here to Stay?</h1>
            <div class="meta">By <a href="https://blogs.cfainstitute.org/investor/author/nataliiapelykh/" title="Posts by Nataliia Pelykh, CFA" class="author url fn" rel="author">Nataliia Pelykh, CFA</a></div>
                        <div class="categories">
                Posted In: <a href="https://blogs.cfainstitute.org/investor/category/coronavirus/" rel="category tag">Coronavirus</a>, <a href="https://blogs.cfainstitute.org/investor/category/economics/" rel="category tag">Economics</a>, <a href="https://blogs.cfainstitute.org/investor/category/future-states/" rel="category tag">Future States</a>            </div>
                                                
<p>Millions around the globe depend on regular salaries and plan their budgets based on paydays. But the lockdown has made personal budgeting much more challenging. Many workers have lost their job and many others are now working remotely. Compounding near universal worries about future and immediate financial security are the added stress and logistical challenges of working from home. </p>



<p>Amid such unpredicted emergency, timely salary payments have grown ever more important and an increasing number of workers in need of cash have come to rely on Employer Salary Advance Schemes (ESAS), also known as on-demand pay. In the blink of an eye, ESAS have grown quite popular for workers in both the United Kingdom and the United States who are looking to stay financially afloat between paydays.</p>



<div class="wp-block-image"><figure class="aligncenter"><a href="https://blogs.cfainstitute.org/investor/follow-the-enterprising-investor/"><img src="https://i0.wp.com/blogs.cfainstitute.org/investor/files/2019/01/Subscribe-Button-1.png?w=640" alt="Subscribe Button" class="wp-image-74180" srcset="https://i0.wp.com/blogs.cfainstitute.org/investor/files/2019/01/Subscribe-Button-1.png?w=833&amp;ssl=1 833w, https://i0.wp.com/blogs.cfainstitute.org/investor/files/2019/01/Subscribe-Button-1.png?resize=200%2C84&amp;ssl=1 200w, https://i0.wp.com/blogs.cfainstitute.org/investor/files/2019/01/Subscribe-Button-1.png?resize=500%2C211&amp;ssl=1 500w, https://i0.wp.com/blogs.cfainstitute.org/investor/files/2019/01/Subscribe-Button-1.png?resize=768%2C324&amp;ssl=1 768w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a></figure></div>



<p>ESAS give workers early access to up to half of their salary, usually for a fee. The key benefit of on-demand pay in contrast with salary-based lending or payday loans is that the worker does not have to borrow any money. Additionally, ESAS usually cost less than traditional loans and thus may be a cheaper and less risky way to receive cash faster.</p>



<p>On-demand pay is not geared simply for lower income earners. ESAS offer more personal finance options that make its potential client base much larger.</p>



<p>According to recent <a href="https://www.ey.com/en_gl/financial-services-technical-resources/payday-pressure-looking-to-flexible-salary-solutions">EY research</a>, 80% of survey respondents indicated they would use a form of on-demand pay. Their motives run the gamut. Some see ESAS as a way to cover the cost of emergencies or to facilitate better budgeting and more saving.</p>



<p>From an employer perspective, ESAS could help improve organizational wellbeing by strengthening employee finances. Indeed, on-demand pay is becoming a permanent feature of many employee benefit packages, particularly in the United States and United Kingdom. </p>



<p>In most cases, ESAS providers charge employees directly, thus making the service free or nearly free for employers. Several companies, including <a href="https://www.instapaytech.com">InstaPay</a> and <a href="https://flexwage.com">Flexwage</a>, have implemented mixed models in which fees are split between employer and employees. And <a href="https://www.earnd.com/">Earnd</a> offers on-demand pay solutions free to workers.</p>



<div class="wp-block-image"><figure class="aligncenter"><a href="https://www.cfainstitute.org/en/research/foundation/2021/cryptoassets/?s_cid=dsp_eiInHouseADS_CFA_EI_banner_1x1"><img src="https://i2.wp.com/blogs.cfainstitute.org/investor/files/2018/04/Crypto-Assets.jpg?w=640" alt="Promotional tile for Cryptoassets: The Guide to Bitcoin, Blockchain, and Cryptocurrency for Investment Professionals" class="wp-image-85268" srcset="https://i2.wp.com/blogs.cfainstitute.org/investor/files/2018/04/Crypto-Assets.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/blogs.cfainstitute.org/investor/files/2018/04/Crypto-Assets.jpg?resize=200%2C113&amp;ssl=1 200w, https://i2.wp.com/blogs.cfainstitute.org/investor/files/2018/04/Crypto-Assets.jpg?resize=500%2C281&amp;ssl=1 500w, https://i2.wp.com/blogs.cfainstitute.org/investor/files/2018/04/Crypto-Assets.jpg?resize=768%2C432&amp;ssl=1 768w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a></figure></div>



<p>So how has the COVID-19 pandemic propelled growth in the ESAS space?</p>



<p>In the early days of the coronavirus-related economic dislocation, demand for ESAS solutions skyrocketed. For example, the US provider <a href="https://www.earnin.com">Earnin</a> reported more than <a href="https://abcnews.go.com/US/turn-payday-advance-apps-coronavirus-batters-economy/story?id=70118508">5 million</a> downloads in the Google Play app store in April 2020. The cash advance app <a href="https://dave.com">Dave</a> saw its number of monthly active users soar <a href="https://a16z.com/2020/04/25/fintech-newsletter-april-2020/">by 44%</a> in March 2020, and in April 2020, the app was downloaded more than a <a href="https://abcnews.go.com/US/turn-payday-advance-apps-coronavirus-batters-economy/story?id=70118508">million</a> times.</p>



<p>The surging growth of on-demand pay in the months since is a direct reflection of the urgency and opportunity of meeting the financial needs of the so called non-prime market. This segment&#8217;s wants tend to be more liquidity-focused, with an emphasis on overdraft protection and on-demand pay, as opposed to the prime market where the search for yield through high-yield savings accounts, robo advisers, and the like is more front of mind.</p>



<p>Targeting the public, health care, and education sectors is another recent trend for ESAS providers. For example, <a href="https://wagestream.com/">Wagestream</a>, <a href="https://www.salaryfinance.com/">Salary Finance</a> and <a href="https://www.earnd.com/">Earnd</a> have been actively collaborating with the National Health Service (NHS) in the United Kingdom. What makes the public sector so appealing is that it is a key access point for millions of workers. In the United Kingdom and the United States, for example, the public sector accounts for <a href="https://www.ey.com/en_gl/financial-services-technical-resources/payday-pressure-looking-to-flexible-salary-solutions">around 25 million total employees</a>. To compete effectively in this sector, ESAS providers are shifting towards freemium or employer-fee models as a means of acquiring a larger customer base and compensating for fees through supplementary services.</p>



<p>Further development of ESAS solutions will depend on regulatory environments, consumer adoption, and employer policies. Nevertheless, there are indications on-demand pay may eventually become an integral part of our daily lives. Already <a href="https://news.bloombergtax.com/payroll/on-demand-pay-a-trend-that-is-here-to-stay-panelists-say">one in four</a> payroll professionals believe on-demand pay is an essential part of improving the overall employee experience.</p>



<div class="wp-block-image"><figure class="aligncenter"><a href="https://www.tandfonline.com/toc/ufaj20/current?nav=tocList"><img src="https://i0.wp.com/blogs.cfainstitute.org/investor/files/2021/02/New-FAJ-Tile.jpg?resize=640%2C233" alt="Financial Analysts Journal Current Issue Tile" class="wp-image-85742" srcset="https://i0.wp.com/blogs.cfainstitute.org/investor/files/2021/02/New-FAJ-Tile.jpg?resize=1024%2C373&amp;ssl=1 1024w, https://i0.wp.com/blogs.cfainstitute.org/investor/files/2021/02/New-FAJ-Tile.jpg?resize=200%2C73&amp;ssl=1 200w, https://i0.wp.com/blogs.cfainstitute.org/investor/files/2021/02/New-FAJ-Tile.jpg?resize=500%2C182&amp;ssl=1 500w, https://i0.wp.com/blogs.cfainstitute.org/investor/files/2021/02/New-FAJ-Tile.jpg?resize=768%2C280&amp;ssl=1 768w, https://i0.wp.com/blogs.cfainstitute.org/investor/files/2021/02/New-FAJ-Tile.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a></figure></div>



<p>To be sure, ESAS also comes with inherent risks that may limit its widespread acceptance. In particular, the <a href="https://www.fca.org.uk/news/statements/fca-sets-out-views-employer-salary-advance-schemes">Financial Conduct Authority (FCA)</a> highlights lack of credit regulation, low cost transparency, and the “vicious circle” of dependency on such schemes as the main risks. Even though ESAS is positioned as a cheaper alternative to payday loans, regular usage may grow costly over time. </p>



<p>To mitigate the potential risks and to protect ESAS consumers from inadvertently falling into a cycle of endless debt, the FCA recommends increased transparency, active monitoring, and keeping users informed and up-to-date on their financial situations. </p>



<p><strong>If you liked this post, don’t forget to subscribe to the&nbsp;<em><a href="http://blogs.cfainstitute.org/investor/follow-the-enterprising-investor/">Enterprising Investor</a></em>.</strong></p>



<hr class="wp-block-separator"/>



<p><em>All posts are the opinion of the author. As such, they should not be construed as investment advice, nor do the opinions expressed necessarily reflect the views of CFA Institute or the author’s employer.</em></p>



<p>Image credit: ©Getty Images / hsyncoban</p>
            <div class="categories">
                <p class="tags">Tags: <a href="https://blogs.cfainstitute.org/investor/tag/coronavirus/" rel="tag">Coronavirus</a>, <a href="https://blogs.cfainstitute.org/investor/tag/economics/" rel="tag">economics</a>, <a href="https://blogs.cfainstitute.org/investor/tag/fintech/" rel="tag">fintech</a>, <a href="https://blogs.cfainstitute.org/investor/tag/on-demand-pay/" rel="tag">on-demand pay</a></p>            </div>
            <div class="clearfix">
                <div class="small-section-header">Share On</div>
                		<ul class="share-links">
			<li><a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcfainst.is%2F3tB2OXg&title=On-Demand%20Pay%3A%20Is%20It%20Here%20to%20Stay%3F&description=The%20pandemic%20has%20spurred%20the%20development%20of%20Employer%20Salary%20Advance%20Schemes%20%28ESAS%29%2C%20or%20on-demand%20pay.%20%E2%80%A6" target="_blank"><span>Facebook</span></a></li>
			<li><a class="twitter" href="https://twitter.com/intent/tweet?text=On-Demand%20Pay%3A%20Is%20It%20Here%20to%20Stay%3F&url=https%3A%2F%2Fcfainst.is%2F3tB2OXg&via=enterprising" target="_blank"><span>Twitter</span></a></li>
			<li><a class="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fcfainst.is%2F3tB2OXg&title=On-Demand%20Pay%3A%20Is%20It%20Here%20to%20Stay%3F&summary=The%20pandemic%20has%20spurred%20the%20development%20of%20Employer%20Salary%20Advance%20Schemes%20%28ESAS%29%2C%20or%20on-demand%20pay.%20%E2%80%A6" target="_blank"><span>LinkedIn</span></a></li>
			<li><a class="email" href="mailto:?subject=On-Demand%20Pay%3A%20Is%20It%20Here%20to%20Stay%3F&body=On-Demand%20Pay%3A%20Is%20It%20Here%20to%20Stay%3F%0D%0A%0D%0AThe%20pandemic%20has%20spurred%20the%20development%20of%20Employer%20Salary%20Advance%20Schemes%20%28ESAS%29%2C%20or%20on-demand%20pay.%20%E2%80%A6%0D%0A%0D%0ARead%20more%3A%20https%3A%2F%2Fcfainst.is%2F3tB2OXg"><span>E-Mail</span></a></li>
		</ul>            </div>
            <div class="small-section-header">About the Author(s)</div>
            <div class="author-details-list">
                			<div class="row co-author-wrap co-author-number-1">
				<div class="small-2 medium-3 columns">
					<a href="https://blogs.cfainstitute.org/investor/author/nataliiapelykh/">
						<img alt='' src='https://secure.gravatar.com/avatar/10b321a8f410ec10ec44031072bf5e1e?s=200&#038;d=blank&#038;r=pg' srcset='https://secure.gravatar.com/avatar/10b321a8f410ec10ec44031072bf5e1e?s=400&#038;d=blank&#038;r=pg 2x' class='avatar avatar-200 photo' height='200' width='200' />					</a>
				</div>
				<div class="small-10 medium-9 columns">
					<h5 class="co-author-display-name"><a href="https://blogs.cfainstitute.org/investor/author/nataliiapelykh/">Nataliia Pelykh, CFA</a></h5>
											<p class="co-author-bio">Nataliia Pelykh, CFA, has built a distinctive background on the edge of finance and technology. Currently, she is a lead business analyst at Ciklum, a global digital solutions company serving Fortune 500 companies and other fast-growing organizations around the world. She was previously a business analyst at SoftServe, a technology company specializing in consultancy services and software development. The main focus of her work has been large fintech projects for global companies in Europe and the United States. Before entering the digital industry, she was a valuation and business modeling analyst at EY. Nataliia is an active CFA Society member and speaker.</p>
														</div>
			</div>
            </div>
                            <div id="comments" class="comments-area">
				<div id="respond" class="comment-respond">
		<div class="section-header">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/investor/2021/02/08/on-demand-pay-is-it-here-to-stay/#respond" style="display:none;">Cancel reply</a></small></div>			<form action="https://blogs.cfainstitute.org/investor/wp-comments-post.php?wpe-comment-post=cfa" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='85593' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9c4d646878" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="3"/></p>			</form>
			</div><!-- #respond -->
	</div><!-- .comments-area -->                    </div>
    </div>
    <div class="small-12 large-4 columns sidebar">
        							<div class="widget">
			<div class="generic-cta" style="border-color: #008ED6; background-color: rgba(0, 142, 214, 0.65);">
				<p>Subscribe to <i>Enterprising Investor</i> and receive the weekly email newsletter.</p>
				<a href="http://blogs.cfainstitute.org/investor/follow-the-enterprising-investor/" class="button" >Subscribe Now</a>
			</div>
		</div>
		<div class="widget">
			<a href="https://www.cfainstitute.org/en/research/survey-reports/future-of-sustainability/?s_cid=dsp_eiInHouseADS_CFA_EI_banner_1x1" >
				<div class="sidebar-cta" style="background-image: url(https://i0.wp.com/blogs.cfainstitute.org/investor/files/2021/02/FOSIM-Enterprising-Investor-1.jpg?resize=516%2C420&ssl=1);'">
					<div class="title">FUTURE OF SUSTAINABILITY IN INVESTMENT MANAGEMENT</div>
					<div class="clearfix">
						<div class="description"></div>
					</div>
					<div class="clearfix">
						<a class="button" href="https://www.cfainstitute.org/en/research/survey-reports/future-of-sustainability/?s_cid=dsp_eiInHouseADS_CFA_EI_banner_1x1" >Learn More</a>
					</div>
				</div>
			</a>
		</div>
		<div class="widget">
			<a href="https://trust.cfainstitute.org/?s_cid=dsp_eiInHouseADS_CFA_EI_banner_1x1" >
				<div class="sidebar-cta" style="background-image: url(https://i0.wp.com/blogs.cfainstitute.org/investor/files/2020/04/trust-enterprising-investor.png?resize=430%2C350&ssl=1);'">
					<div class="title">EARNING INVESTORS' TRUST</div>
					<div class="clearfix">
						<div class="description"></div>
					</div>
					<div class="clearfix">
						<a class="button" href="https://trust.cfainstitute.org/?s_cid=dsp_eiInHouseADS_CFA_EI_banner_1x1" >Learn More</a>
					</div>
				</div>
			</a>
		</div>
		<div class="widget">		
		<a class="twitter-timeline" data-height="400" data-tweet-limit="3" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" href="https://twitter.com/Enterprising">Tweets by @Enterprising</a>
</div>			    </div>
</div>
﻿		<footer class="small-only-text-center vertical-spacing">
 
			<div class="row">
				<div class="small-12 medium-4 columns">
					<div class="footer-subheader">About CFA Institute</div>
					<p>CFA Institute is the global, not-for-profit association of investment professionals that awards the CFA® and CIPM® designations. We promote the highest ethical standards and offer a range of educational opportunities online and around the world.</p>
					<p class="copyright">&copy; 2021 CFA Institute. All rights reserved.</p>
				</div>
				<div class="small-12 medium-4 columns">
					<ul id="menu-footer-menu" class="menu"><li id="menu-item-62412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62412"><a href="https://blogs.cfainstitute.org/investor/categories/"><span>Categories</span></a></li>
<li id="menu-item-62411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62411"><a href="https://blogs.cfainstitute.org/investor/authors/"><span>Authors</span></a></li>
<li id="menu-item-62413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62413"><a href="https://blogs.cfainstitute.org/investor/about-us/"><span>About Us</span></a></li>
<li id="menu-item-62416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62416"><a href="https://blogs.cfainstitute.org/investor/follow-the-enterprising-investor/"><span>Subscribe</span></a></li>
<li id="menu-item-62414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62414"><a href="https://blogs.cfainstitute.org/investor/contributing-to-the-enterprising-investor/"><span>Contribute</span></a></li>
</ul>				</div>
				<div class="small-12 medium-4 columns">
										<div class="footer-subheader">Follow CFA Institute</div>
					<ul class="social-media">
													<li class="facebook"><a href="https://www.facebook.com/CFAInstitute/" target="_blank">facebook</a></li>
																			<li class="twitter"><a href="https://twitter.com/Enterprising" target="_blank">twitter</a></li>
																									<li class="instagram"><a href="https://instagram.com/cfainstitute/" target="_blank">instagram</a></li>
																									<li class="linkedin"><a href="https://www.linkedin.com/company-beta/162977/?pathWildcard=162977" target="_blank">linkedin</a></li>
																			<li class="email"><a href="mailto:info@cfainstitute.org" target="_blank">email</a></li>
											</ul>
									</div>
			</div>
		</footer>
		<!-- close the off-canvas menu -->
        <a class="exit-off-canvas"></a>
    </div>
			<script type="text/javascript">function showhide_toggle(a,b,d,f){var e=jQuery("#"+a+"-link-"+b),c=jQuery("a",e),g=jQuery("#"+a+"-content-"+b);a=jQuery("#"+a+"-toggle-"+b);e.toggleClass("sh-show sh-hide");g.toggleClass("sh-show sh-hide").toggle();"true"===c.attr("aria-expanded")?c.attr("aria-expanded","false"):c.attr("aria-expanded","true");a.text()===d?a.text(f):a.text(d)};</script>
	<script type='text/javascript' src='https://cfa-wpengine.netdna-ssl.com/investor/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='basecss-css'  href='https://cfa-wpengine.netdna-ssl.com/investor/wp-content/plugins/eu-cookie-law/css/style.css?ver=5.2.9' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var WPURLS = {"siteurl":"http:\/\/blogs.cfainstitute.org\/investor","pluginurl":"https:\/\/blogs.cfainstitute.org\/investor\/wp-content\/plugins\/cfa-highcharts\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cfa-wpengine.netdna-ssl.com/investor/wp-content/plugins/cfa-highcharts/cfa-highcharts.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://cfa-wpengine.netdna-ssl.com/investor/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202106'></script>
<script type='text/javascript' src='https://cfa-wpengine.netdna-ssl.com/investor/wp-content/plugins/easy-twitter-feed-widget//js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://cfa-wpengine.netdna-ssl.com/investor/wp-content/themes/CFA-2017/bower_components/foundation-sites/dist/js/foundation.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://cfa-wpengine.netdna-ssl.com/investor/wp-content/themes/CFA-2017/bower_components/foundation-sites/dist/js/plugins/foundation.orbit.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://cfa-wpengine.netdna-ssl.com/investor/wp-includes/js/comment-reply.min.js?ver=5.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cfa_options = {"is_front_page":"","post_id":"85593","post_type":"post","is_singular":"1","ajaxurl":"https:\/\/blogs.cfainstitute.org\/investor\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cfa-wpengine.netdna-ssl.com/investor/wp-content/themes/CFA-2017/js/scripts-min.js?ver=1.8.9'></script>
<script type='text/javascript' src='https://cfa-wpengine.netdna-ssl.com/investor/wp-includes/js/wp-embed.min.js?ver=5.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eucookielaw_data = {"euCookieSet":null,"autoBlock":"0","expireTimer":"0","scrollConsent":"0","networkShareURL":"domain=blogs.cfainstitute.org; ","isCookiePage":"","isRefererWebsite":"","deleteCookieUrl":"https:\/\/blogs.cfainstitute.org\/investor\/2021\/02\/08\/on-demand-pay-is-it-here-to-stay\/?nocookie=1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cfa-wpengine.netdna-ssl.com/investor/wp-content/plugins/eu-cookie-law/js/scripts.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202106.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'27711011',post:'85593',tz:'-5',srv:'blogs.cfainstitute.org'} ]);
	_stq.push([ 'clickTrackerInit', '27711011', '85593' ]);
</script>
<!-- Eu Cookie Law 2.10 --><div class="pea_cook_wrapper pea_cook_bottomright" style="color:#FFFFFF;background:rgb(0,0,0);background: rgba(0,0,0,0.85);"><p>By continuing to use the site, you agree to the use of cookies. <a style="color:#FFFFFF;" href="#" id="fom">more information</a> <button id="pea_cook_btn" class="pea_cook_btn" href="#">Accept</button></p></div><div class="pea_cook_more_info_popover"><div class="pea_cook_more_info_popover_inner" style="color:#FFFFFF;background-color: rgba(0,0,0,0.9);"><p>The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.</p><p><a style="color:#FFFFFF;" href="#" id="pea_close">Close</a></p></div></div><!-- We need this for debugging themes using Speed Booster Pack Plugin v3.6.1 -->
<script type="text/javascript">_satellite.pageBottom();</script></body>
</html>
