<!doctype html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<title>Book Review: The Revolution That Wasn&#8217;t | CFA Institute Enterprising Investor</title>
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
	<link rel="shortcut icon" href="https://blogs.cfainstitute.org/investor/wp-content/themes/CFA-2017/favicon.ico">
	<link rel="apple-touch-icon" href="https://blogs.cfainstitute.org/investor/wp-content/themes/CFA-2017/images/apple-touch-icon-144x144.png">
	<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CFA Institute Enterprising Investor &raquo; Feed" href="https://blogs.cfainstitute.org/investor/feed/" />
<link rel="alternate" type="application/rss+xml" title="CFA Institute Enterprising Investor &raquo; Comments Feed" href="https://blogs.cfainstitute.org/investor/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CFA Institute Enterprising Investor &raquo; Book Review: The Revolution That Wasn&#8217;t Comments Feed" href="https://blogs.cfainstitute.org/investor/2022/07/14/book-review-the-revolution-that-wasnt/feed/" />
<link rel='stylesheet' id='highcharts-editor-css'  href='https://blogs.cfainstitute.org/investor/wp-content/plugins/cfa-highcharts/highcharts-editor.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='highcharts-gfonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C100%2C700%7CSource+Sans%3A400%2C300%2C100&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://blogs.cfainstitute.org/investor/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ajax-load-more-css'  href='https://blogs.cfainstitute.org/investor/wp-content/plugins/ajax-load-more/core/css/ajax-load-more.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://blogs.cfainstitute.org/investor/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='cfa-style-css'  href='https://blogs.cfainstitute.org/investor/wp-content/themes/CFA-2017/css/style.css?ver=1.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://blogs.cfainstitute.org/investor/wp-content/plugins/jetpack/css/jetpack.css?ver=7.6.2' type='text/css' media='all' />
<script type='text/javascript' src='https://blogs.cfainstitute.org/investor/wp-content/themes/CFA-2017/js/jquery.min.js?ver=5.9.3' id='jquery-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogs.cfainstitute.org/investor/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204' id='jetpack_related-posts-js'></script>
<link rel="https://api.w.org/" href="https://blogs.cfainstitute.org/investor/wp-json/" /><link rel="alternate" type="application/json" href="https://blogs.cfainstitute.org/investor/wp-json/wp/v2/posts/95734" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blogs.cfainstitute.org/investor/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blogs.cfainstitute.org/investor/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://blogs.cfainstitute.org/investor/2022/07/14/book-review-the-revolution-that-wasnt/" />
<link rel='shortlink' href='https://wp.me/p1SgTN-oU6' />
<link rel="alternate" type="application/json+oembed" href="https://blogs.cfainstitute.org/investor/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogs.cfainstitute.org%2Finvestor%2F2022%2F07%2F14%2Fbook-review-the-revolution-that-wasnt%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blogs.cfainstitute.org/investor/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogs.cfainstitute.org%2Finvestor%2F2022%2F07%2F14%2Fbook-review-the-revolution-that-wasnt%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Book Review: The Revolution That Wasn&#8217;t" />
<meta property="og:url" content="https://blogs.cfainstitute.org/investor/2022/07/14/book-review-the-revolution-that-wasnt/" />
<meta property="og:description" content="Spencer Jakab argues that Wall Street, not the everyday retail investor, won the meme stock revolution." />
<meta property="article:published_time" content="2022-07-14T21:46:00+00:00" />
<meta property="article:modified_time" content="2022-07-14T21:43:32+00:00" />
<meta property="og:site_name" content="CFA Institute Enterprising Investor" />
<meta property="og:image" content="https://i2.wp.com/blogs.cfainstitute.org/investor/files/2022/07/Book-Review-the-revolution-that-wasnt.jpg?fit=1200%2C628&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta property="og:image:alt" content="Image of book jacket of The Revolution That Wasn&#039;t" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@enterprising" />
<meta name="twitter:text:title" content="Book Review: The Revolution That Wasn&#8217;t" />
<meta name="twitter:image" content="https://i2.wp.com/blogs.cfainstitute.org/investor/files/2022/07/Book-Review-the-revolution-that-wasnt.jpg?fit=1200%2C628&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Image of book jacket of The Revolution That Wasn&#039;t" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
        <style type="text/css">
		.js .search-toggle {display: none;}
        .nav-background-color,
        .button:hover,
        .button:active,
        .button:focus,
        .social-media li a:hover,
        .social-media li a:active,
        .social-media li a:focus,
        header .mobile-menu-button .line,
        .nav-background-color .sub-menu {
            background-color: #008ED6;
        }
        .post-item .image-wrapper {
            border-color: #008ED6;
        }
        .mobile-header-border {
            border-bottom: 10px solid #008ED6;
        }
        .post-item .image-wrapper .date {
            background-color: #008ED6;
        }
        .post-item .no-image-date-wrapper .date {
            background-color: #008ED6;
        }
        header a,
        .post-item .image-wrapper .date,
        .post-item .no-image-date-wrapper .date {
            color: #FFFFFF;
        }
        a:hover,
        a:focus,
        a:active,
        .post-item a.post-title:hover,
        .post-item a.post-title:focus,
        .post-item a.post-title:active {
            color: #008ED6        }
        .menu a:hover span,
        .menu a:active span,
        .menu a:focus span,
        .current-page-item,
        .current-menu-item {
            border-color: #FFFFFF;
        }
    </style>
	<script>
		document.documentElement.className = document.documentElement.className.replace("no-js","js");
	</script>
    <script src="//assets.adobedtm.com/5747d4ba9c2f5d4c83dfc5898e849d54aab7cebf/satelliteLib-f5ed38628c65d4da14368948fb5cd38fe10804d6.js"></script></head>
<body class="post-template-default single single-post postid-95734 single-format-standard do-etfw">
    <aside class="off-canvas position-right mobile-nav-catch" id="offcanvas" data-off-canvas>
        <div class="mobile-search-catch">
            <form role="search" method="get" class="searchform" action="https://blogs.cfainstitute.org/investor/">
                <div class="clearfix">
                    <div class="small-12 medium-8 columns">
                        <input type="text" placeholder="Search this site" name="s">
                    </div>
                    <div class="small-12 medium-4 columns small-only-text-center">
                        <input type="submit" class="button primary-button" value="Search">
                    </div>
                </div>
            </form>
        </div>
    </aside>
    <div class="off-canvas-content" data-off-canvas-content>
        <header>
        	<div class="row">
                <div class="small-12 medium-4 medium-push-8 large-3 large-push-9 columns">
                    <a href="https://www.cfainstitute.org" target="_blank" rel="noreferrer noopener">
                        <img id="main-cfa-logo" src="https://blogs.cfainstitute.org/investor/wp-content/themes/CFA-2017/images/cfa-logo.png" alt="CFA Institute" />
                    </a>
                </div>
        		<div class="small-12 medium-8 medium-pull-4 large-9 large-pull-3 columns">
                    <div class="blog-title-area clearfix">
                        <div class="row">
                            <div class="small-10 medium-12 columns">
                                <div class="blog-name">
                                    <a href="https://blogs.cfainstitute.org/investor"> Enterprising Investor</a>
                                                                    </div>
                                <div class="tagline">
                                    Practical analysis for investment professionals                                </div>
                            </div>
                            <div class="small-2 medium-12 columns show-for-small-only">
                                <a class="mobile-menu-button show-for-small-only" href="#" data-toggle="offcanvas">
                                    <div class="line"></div>
                                    <div class="line"></div>
                                    <div class="line"></div>
                                </a>
                            </div>
                        </div>
                    </div>
        		</div>
							</div>
                        <div class="nav-bottom-margin">
    			<div class="row hide-for-small-only">
    				<div class="small-12 columns">
    					<div class="nav-background-color clearfix">
    						<div class="desktop-nav-catch">
    							<ul id="menu-default" class="menu"><li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7"><a title="About Us" href="https://blogs.cfainstitute.org/investor/about-us/"><span>About Us</span></a></li>
<li id="menu-item-62892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62892"><a href="https://blogs.cfainstitute.org/investor/authors/"><span>Authors</span></a></li>
<li id="menu-item-26489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26489"><a title="Subscribe" href="https://blogs.cfainstitute.org/investor/follow-the-enterprising-investor/"><span>Subscribe</span></a></li>
<li id="menu-item-68283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68283"><a href="https://blogs.cfainstitute.org/investor/explore/"><span>Explore</span></a></li>
<li id="menu-item-48018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48018"><a title="Contribute to the Enterprising Investor" href="https://blogs.cfainstitute.org/investor/contributing-to-the-enterprising-investor/"><span>Contribute</span></a></li>
<li id="menu-item-80183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80183"><a href="https://blogs.cfainstitute.org/investor/category/coronavirus/"><span>Coronavirus</span></a></li>
<li id="menu-item-73894" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73894"><a href="https://blogs.cfainstitute.org/investor/category/book-reviews/"><span>Book Reviews</span></a></li>
</ul>    						</div>
    						<a href="#" class="mag-glass hide-for-small-only">mag-glass</a>
    					</div>	
    				</div>	
    			</div>
                <div class="row search-toggle">
                    <div class="small-12 columns">
                        <div class="search-form-wrapper">
                            <form role="search" method="get" class="searchform" action="https://blogs.cfainstitute.org/investor/">
                                <div class="clearfix">
                                    <div class="small-12 medium-8 columns">
                                        <input type="text" placeholder="Search this site" name="s">
                                    </div>
                                    <div class="small-12 medium-4 columns small-only-text-center">
                                        <input type="submit" class="button primary-button" value="Search">
                                    </div>
                                </div>
                            </form>
                        </div>
                    </div>
                </div>
            </div>
            		</header>
<div class="row">
    <div class="small-12 large-8 columns post-item">
                                    <div class="image-wrapper">
                <div class="date">14 July 2022</div>
                <img src="https://i2.wp.com/blogs.cfainstitute.org/investor/files/2022/07/Book-Review-the-revolution-that-wasnt.jpg?resize=940%2C575&ssl=1" alt="" />
            </div>
                <div class="entry-content">
                            <div class="wp-caption-text"></div>
                        <h1 class="post-title" href="https://blogs.cfainstitute.org/investor/2022/07/14/book-review-the-revolution-that-wasnt/">Book Review: The Revolution That Wasn&#8217;t</h1>
            <div class="meta">By <a href="https://blogs.cfainstitute.org/investor/author/markbhasin/" title="Posts by Mark K. Bhasin, CFA" class="author url fn" rel="author">Mark K. Bhasin, CFA</a></div>
                        <div class="categories">
                Posted In: <a href="https://blogs.cfainstitute.org/investor/category/book-reviews/" rel="category tag">Book Reviews</a>, <a href="https://blogs.cfainstitute.org/investor/category/economics/" rel="category tag">Economics</a>, <a href="https://blogs.cfainstitute.org/investor/category/history-geopolitics/" rel="category tag">History &amp; Geopolitics</a>, <a href="https://blogs.cfainstitute.org/investor/category/portfolio-management/" rel="category tag">Portfolio Management</a>, <a href="https://blogs.cfainstitute.org/investor/category/risk-management/" rel="category tag">Risk Management</a>, <a href="https://blogs.cfainstitute.org/investor/category/standards-ethics-regulations-ser/" rel="category tag">Standards, Ethics &amp; Regulations (SER)</a>            </div>
                                                
<p><strong><em><a href="https://www.penguinrandomhouse.com/books/690543/the-revolution-that-wasnt-by-spencer-jakab/">The Revolution That Wasn’t: Gamestop, Reddit, and the Fleecing of Small Investors</a></em>. 2022. Spencer Jakab. <a href="https://www.penguinrandomhouse.com/">Penguin Random House</a>.</strong></p>



<hr class="wp-block-separator"/>



<p>In<em> The Revolution That Wasn’t: GameStop, Reddit, and the Fleecing of Small Investors</em>, <a href="https://www.wsj.com/news/author/spencer-jakab">Spencer Jakab</a>, current editor for the <em>Wall Street Journal</em> and former stock analyst at Credit Suisse, describes the real winners and losers in the <a href="https://blogs.cfainstitute.org/investor/2021/01/31/gamestop-or-why-the-short-sellers-win/">2021 GameStop short squeeze</a> — who are not the winners and losers we’ve been led to believe they are. He takes us through the fascinating events that led to the short squeeze and explains how financial and technological mechanisms such as Robinhood’s “free” trading app made it possible.</p>



<p>The financial media described it as a watershed moment when power was placed back in the hands of ordinary retail investors. Despite Wall Street advertising the “democratization of finance,” however, Jakab argues that it is still Wall Street, not the everyday retail investor, who is the ultimate winner from the meme stock revolution.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://blogs.cfainstitute.org/investor/follow-the-enterprising-investor/"><img width="640" height="270" src="https://i0.wp.com/blogs.cfainstitute.org/investor/files/2019/01/Subscribe-Button-1.png?resize=640%2C270" alt="Subscribe Button" class="wp-image-74180" srcset="https://i0.wp.com/blogs.cfainstitute.org/investor/files/2019/01/Subscribe-Button-1.png?w=833&amp;ssl=1 833w, https://i0.wp.com/blogs.cfainstitute.org/investor/files/2019/01/Subscribe-Button-1.png?resize=200%2C84&amp;ssl=1 200w, https://i0.wp.com/blogs.cfainstitute.org/investor/files/2019/01/Subscribe-Button-1.png?resize=500%2C211&amp;ssl=1 500w, https://i0.wp.com/blogs.cfainstitute.org/investor/files/2019/01/Subscribe-Button-1.png?resize=768%2C324&amp;ssl=1 768w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a></figure></div>



<p>The class of investors that became the primary target of intense scorn on WallStreetBets was the short sellers, who may have taken a permanent hit. Because short squeezes can now be facilitated on social media, for portfolio managers and traders to be short has become much riskier. Short sellers now know they can be “ganged up on” by a motley crew of retail traders. This development will likely reduce short interest in the future. And because short positions play a critical role in maintaining price efficiency, a reduction in short interest will likely lead to more bubbles in the future — bubbles in which the most likely buyers will be everyday retail investors.</p>



<p>A mid-2020 estimate of the average length of time a share is held, according to the author, fell to less than half a year from as much as eight years in the 1950s. Shares now change hands about 17 times as frequently as they did in the 1950s. Although each individual trade is less costly because of the elimination of commissions and a reduced gap between the bid and offer price, the new crop of retail investors, including those who facilitated the GameStop short squeeze, will be leaving significant money on the table as part of their active trading. The combination of more ordinary retail investors in the market plus their belief that they can outsmart the market will likely be a boon for Wall Street practitioners.</p>



<p>According to Jakab, the democratization of finance and retail rebellion was an illusion that the financial media bought into too readily. If you cater to people’s propensity to gamble when they have money for the first time and to tell them they can make 30–50 trades a day commission-free but you are selling their order flow, you are creating an indirect way for Wall Street to make money. Investor advocates, such as the Consumer Federation of America, are pushing for rules to protect investors from such gambling on the basis of their instincts and are critical of the free-trading model.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://trust.cfainstitute.org/?s_cid=dsp_eiInHouseADS_CFA_EI_banner_1x1"><img loading="lazy" width="640" height="335" src="https://i1.wp.com/blogs.cfainstitute.org/investor/files/2022/04/CFA-Trust-2022-Report-Standard-Facebook-1200x628px-AW.png?resize=640%2C335" alt="Trust Study Tile" class="wp-image-94015" srcset="https://i1.wp.com/blogs.cfainstitute.org/investor/files/2022/04/CFA-Trust-2022-Report-Standard-Facebook-1200x628px-AW.png?resize=1024%2C536&amp;ssl=1 1024w, https://i1.wp.com/blogs.cfainstitute.org/investor/files/2022/04/CFA-Trust-2022-Report-Standard-Facebook-1200x628px-AW.png?resize=500%2C262&amp;ssl=1 500w, https://i1.wp.com/blogs.cfainstitute.org/investor/files/2022/04/CFA-Trust-2022-Report-Standard-Facebook-1200x628px-AW.png?resize=200%2C105&amp;ssl=1 200w, https://i1.wp.com/blogs.cfainstitute.org/investor/files/2022/04/CFA-Trust-2022-Report-Standard-Facebook-1200x628px-AW.png?resize=768%2C402&amp;ssl=1 768w, https://i1.wp.com/blogs.cfainstitute.org/investor/files/2022/04/CFA-Trust-2022-Report-Standard-Facebook-1200x628px-AW.png?w=1200&amp;ssl=1 1200w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a></figure></div>



<p>Many of the new retail investors will learn their lessons by paying Wall Street tuition in the form of losses. One of the most pernicious effects of young retail investors losing a small sum of money is that they eventually become discouraged from investing at all. A dollar lost early can be more punishing than one lost in middle age because of compound interest. Stock market wealth is already very unevenly distributed by age, race, and income.</p>



<p>In summary, the author notes that competition and technology have made Wall Street a friendlier and more profitable place for individuals, provided they play a not-too-exciting game. If commission-free trading had been around decades ago, Jakab estimates that Warren Buffett might have earned 150–200 times as much as the overall market. Despite the meme stock revolution, the new boss in finance appears to be still the same old boss, and Wall Street is still a place where investors lose too much of their money when they think they can beat the house.</p>



<p><strong>If you liked this post, don’t forget to subscribe to the&nbsp;<em><a href="http://blogs.cfainstitute.org/investor/follow-the-enterprising-investor/">Enterprising Investor</a></em>.</strong></p>



<hr class="wp-block-separator"/>



<p><em>All posts are the opinion of the author. As such, they should not be construed as investment advice, nor do the opinions expressed necessarily reflect the views of CFA Institute or the author’s employer.</em></p>



<hr class="wp-block-separator"/>



<h4>Professional Learning for CFA Institute Members</h4>



<p>CFA Institute members are empowered to self-determine and self-report professional learning (PL) credits earned, including content on&nbsp;<em>Enterprising Investor</em>. Members can record credits easily using their&nbsp;<a href="https://cpd.cfainstitute.org/">online PL tracker</a>.</p>
            <div class="categories">
                <p class="tags">Tags: <a href="https://blogs.cfainstitute.org/investor/tag/book-reviews/" rel="tag">Book Reviews</a>, <a href="https://blogs.cfainstitute.org/investor/tag/gamestop/" rel="tag">GameStop</a>, <a href="https://blogs.cfainstitute.org/investor/tag/meme-stocks/" rel="tag">meme stocks</a>, <a href="https://blogs.cfainstitute.org/investor/tag/regulations-standards-and-ethics/" rel="tag">Regulations Standards and Ethics</a>, <a href="https://blogs.cfainstitute.org/investor/tag/short-selling/" rel="tag">Short Selling</a></p>            </div>
            <div class="clearfix">
                <div class="small-section-header">Share On</div>
                		<ul class="share-links">
			<li><a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcfainst.is%2F3aKTw6t&title=Book%20Review%3A%20The%20Revolution%20That%20Wasn%26%238217%3Bt&description=Spencer%20Jakab%20argues%20that%20Wall%20Street%2C%20not%20the%20everyday%20retail%20investor%2C%20won%20the%20meme%20stock%20revolution.%20%E2%80%A6" target="_blank"><span>Facebook</span></a></li>
			<li><a class="twitter" href="https://twitter.com/intent/tweet?text=Book%20Review%3A%20The%20Revolution%20That%20Wasn%26%238217%3Bt&url=https%3A%2F%2Fcfainst.is%2F3aKTw6t&via=enterprising" target="_blank"><span>Twitter</span></a></li>
			<li><a class="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fcfainst.is%2F3aKTw6t&title=Book%20Review%3A%20The%20Revolution%20That%20Wasn%26%238217%3Bt&summary=Spencer%20Jakab%20argues%20that%20Wall%20Street%2C%20not%20the%20everyday%20retail%20investor%2C%20won%20the%20meme%20stock%20revolution.%20%E2%80%A6" target="_blank"><span>LinkedIn</span></a></li>
			<li><a class="email" href="/cdn-cgi/l/email-protection#e5da9690878f808691d8a78a8a8ec0d7d5b780938c8092c0d6a4c0d7d5b18d80c0d7d5b780938a8990918c8a8bc0d7d5b18d8491c0d7d5b284968bc0d7d3c0d7d6ddd7d4d2c0d6a791c3878a819cd8a78a8a8ec0d7d5b780938c8092c0d6a4c0d7d5b18d80c0d7d5b780938a8990918c8a8bc0d7d5b18d8491c0d7d5b284968bc0d7d3c0d7d6ddd7d4d2c0d6a791c0d5a1c0d5a4c0d5a1c0d5a4b695808b868097c0d7d5af848e8487c0d7d5849782908096c0d7d5918d8491c0d7d5b2848989c0d7d5b69197808091c0d7a6c0d7d58b8a91c0d7d5918d80c0d7d5809380979c81849cc0d7d5978091848c89c0d7d58c8b938096918a97c0d7a6c0d7d5928a8bc0d7d5918d80c0d7d588808880c0d7d596918a868ec0d7d59780938a8990918c8a8bcbc0d7d5c0a0d7c0ddd5c0a4d3c0d5a1c0d5a4c0d5a1c0d5a4b7808481c0d7d5888a9780c0d6a4c0d7d58d91919596c0d6a4c0d7a3c0d7a38683848c8b9691cb8c96c0d7a3d684aeb192d391"><span>E-Mail</span></a></li>
		</ul>            </div>
            <div class="small-section-header">About the Author(s)</div>
            <div class="author-details-list">
                			<div class="row co-author-wrap co-author-number-1">
				<div class="small-2 medium-3 columns">
					<a href="https://blogs.cfainstitute.org/investor/author/markbhasin/">
						<img alt='' src='https://secure.gravatar.com/avatar/08e88822e23b14c604096c5346a6441e?s=200&#038;d=blank&#038;r=pg' srcset='https://secure.gravatar.com/avatar/08e88822e23b14c604096c5346a6441e?s=400&#038;d=blank&#038;r=pg 2x' class='avatar avatar-200 photo' height='200' width='200' loading='lazy'/>					</a>
				</div>
				<div class="small-10 medium-9 columns">
					<h5 class="co-author-display-name"><a href="https://blogs.cfainstitute.org/investor/author/markbhasin/">Mark K. Bhasin, CFA</a></h5>
											<p class="co-author-bio">Mark K. Bhasin, CFA, is senior vice president of Basis Investment Group, LLC, New York City, and adjunct associate professor at New York University’s Stern School of Business</p>
														</div>
			</div>
            </div>
                            <div id="comments" class="comments-area">
				<div id="respond" class="comment-respond">
		<div class="section-header">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/investor/2022/07/14/book-review-the-revolution-that-wasnt/#respond" style="display:none;">Cancel reply</a></small></div><form action="https://blogs.cfainstitute.org/investor/wp-comments-post.php?wpe-comment-post=cfa" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='95734' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bff2a6356b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="185"/></p></form>	</div><!-- #respond -->
	</div><!-- .comments-area -->                    </div>
    </div>
    <div class="small-12 large-4 columns sidebar">
        					<div class="widget">		
		<a class="twitter-timeline" data-height="400" data-tweet-limit="3" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" href="https://twitter.com/Enterprising">Tweets by @Enterprising</a>
</div>			    </div>
</div>
﻿		<footer class="small-only-text-center vertical-spacing">
 
			<div class="row">
				<div class="small-12 medium-4 columns">
					<div class="footer-subheader">About CFA Institute</div>
					<p>CFA Institute is the global, not-for-profit association of investment professionals that awards the CFA® and CIPM® designations. We promote the highest ethical standards and offer a range of educational opportunities online and around the world.</p>
					<p class="copyright">&copy; 2022 CFA Institute. All rights reserved.</p>
				</div>
				<div class="small-12 medium-4 columns">
					<ul id="menu-footer-menu" class="menu"><li id="menu-item-62412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62412"><a href="https://blogs.cfainstitute.org/investor/categories/"><span>Categories</span></a></li>
<li id="menu-item-62411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62411"><a href="https://blogs.cfainstitute.org/investor/authors/"><span>Authors</span></a></li>
<li id="menu-item-62413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62413"><a href="https://blogs.cfainstitute.org/investor/about-us/"><span>About Us</span></a></li>
<li id="menu-item-62416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62416"><a href="https://blogs.cfainstitute.org/investor/follow-the-enterprising-investor/"><span>Subscribe</span></a></li>
<li id="menu-item-62414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62414"><a href="https://blogs.cfainstitute.org/investor/contributing-to-the-enterprising-investor/"><span>Contribute</span></a></li>
</ul>				</div>
				<div class="small-12 medium-4 columns">
										<div class="footer-subheader">Follow CFA Institute</div>
					<ul class="social-media">
													<li class="facebook"><a href="https://www.facebook.com/CFAInstitute/" target="_blank">facebook</a></li>
																			<li class="twitter"><a href="https://twitter.com/Enterprising" target="_blank">twitter</a></li>
																									<li class="instagram"><a href="https://instagram.com/cfainstitute/" target="_blank">instagram</a></li>
																									<li class="linkedin"><a href="https://www.linkedin.com/company-beta/162977/?pathWildcard=162977" target="_blank">linkedin</a></li>
																			<li class="email"><a href="/cdn-cgi/l/email-protection#70191e161f30131611191e030419040504155e1f0217" target="_blank">email</a></li>
											</ul>
									</div>
			</div>
		</footer>
		<!-- close the off-canvas menu -->
        <a class="exit-off-canvas"></a>
    </div>
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">function showhide_toggle(a,b,d,f){var e=jQuery("#"+a+"-link-"+b),c=jQuery("a",e),g=jQuery("#"+a+"-content-"+b);a=jQuery("#"+a+"-toggle-"+b);e.toggleClass("sh-show sh-hide");g.toggleClass("sh-show sh-hide").toggle();"true"===c.attr("aria-expanded")?c.attr("aria-expanded","false"):c.attr("aria-expanded","true");a.text()===d?a.text(f):a.text(d)};</script>
	<script type='text/javascript' src='https://blogs.cfainstitute.org/investor/wp-content/plugins/akismet/_inc/form.js?ver=3.2' id='akismet-form-js'></script>
<link rel='stylesheet' id='basecss-css'  href='https://blogs.cfainstitute.org/investor/wp-content/plugins/eu-cookie-law/css/style.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' id='cfa-highcharts-js-extra'>
/* <![CDATA[ */
var WPURLS = {"siteurl":"http:\/\/blogs.cfainstitute.org\/investor","pluginurl":"https:\/\/blogs.cfainstitute.org\/investor\/wp-content\/plugins\/cfa-highcharts\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogs.cfainstitute.org/investor/wp-content/plugins/cfa-highcharts/cfa-highcharts.min.js?ver=5.9.3' id='cfa-highcharts-js'></script>
<script type='text/javascript' src='https://blogs.cfainstitute.org/investor/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202228' id='devicepx-js'></script>
<script type='text/javascript' src='https://blogs.cfainstitute.org/investor/wp-content/plugins/easy-twitter-feed-widget//js/twitter-widgets.js?ver=1.0' id='do-etfw-twitter-widgets-js'></script>
<script type='text/javascript' src='https://blogs.cfainstitute.org/investor/wp-content/themes/CFA-2017/bower_components/foundation-sites/dist/js/foundation.min.js?ver=5.9.3' id='foundation-js'></script>
<script type='text/javascript' src='https://blogs.cfainstitute.org/investor/wp-content/themes/CFA-2017/bower_components/foundation-sites/dist/js/plugins/foundation.orbit.min.js?ver=5.9.3' id='foundation-orbit-js'></script>
<script type='text/javascript' src='https://blogs.cfainstitute.org/investor/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' id='cfa-theme-js-extra'>
/* <![CDATA[ */
var cfa_options = {"is_front_page":"","post_id":"95734","post_type":"post","is_singular":"1","ajaxurl":"https:\/\/blogs.cfainstitute.org\/investor\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogs.cfainstitute.org/investor/wp-content/themes/CFA-2017/js/scripts-min.js?ver=1.8.9' id='cfa-theme-js'></script>
<script type='text/javascript' id='eucookielaw-scripts-js-extra'>
/* <![CDATA[ */
var eucookielaw_data = {"euCookieSet":null,"autoBlock":"0","expireTimer":"0","scrollConsent":"0","networkShareURL":"domain=blogs.cfainstitute.org; ","isCookiePage":"","isRefererWebsite":"","deleteCookieUrl":"https:\/\/blogs.cfainstitute.org\/investor\/2022\/07\/14\/book-review-the-revolution-that-wasnt\/?nocookie=1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogs.cfainstitute.org/investor/wp-content/plugins/eu-cookie-law/js/scripts.js?ver=5.9.3' id='eucookielaw-scripts-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202228.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6.2',blog:'27711011',post:'95734',tz:'-4',srv:'blogs.cfainstitute.org'} ]);
	_stq.push([ 'clickTrackerInit', '27711011', '95734' ]);
</script>
<!-- Eu Cookie Law 2.10 --><div class="pea_cook_wrapper pea_cook_bottomright" style="color:#FFFFFF;background:rgb(0,0,0);background: rgba(0,0,0,0.85);"><p>By continuing to use the site, you agree to the use of cookies. <a style="color:#FFFFFF;" href="#" id="fom">more information</a> <button id="pea_cook_btn" class="pea_cook_btn" href="#">Accept</button></p></div><div class="pea_cook_more_info_popover"><div class="pea_cook_more_info_popover_inner" style="color:#FFFFFF;background-color: rgba(0,0,0,0.9);"><p>The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.</p><p><a style="color:#FFFFFF;" href="#" id="pea_close">Close</a></p></div></div><script type="text/javascript">_satellite.pageBottom();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"72b1b42a796e56f2","token":"acddc419780e419eaccdeeb31ecab15d","version":"2022.6.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>

<!-- Optimized by Speed Booster Pack v4.3.4.2 -->