<!doctype html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<title>Top 10 Posts from 2019: Damodaran, Marks, Shiller, and Buffett | CFA Institute Enterprising Investor</title>
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
	<link rel="shortcut icon" href="https://cfa-wpengine.netdna-ssl.com/investor/wp-content/themes/CFA-2017/favicon.ico">
	<link rel="apple-touch-icon" href="https://cfa-wpengine.netdna-ssl.com/investor/wp-content/themes/CFA-2017/images/apple-touch-icon-144x144.png">
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CFA Institute Enterprising Investor &raquo; Feed" href="https://blogs.cfainstitute.org/investor/feed/" />
<link rel="alternate" type="application/rss+xml" title="CFA Institute Enterprising Investor &raquo; Comments Feed" href="https://blogs.cfainstitute.org/investor/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CFA Institute Enterprising Investor &raquo; Top 10 Posts from 2019: Damodaran, Marks, Shiller, and Buffett Comments Feed" href="https://blogs.cfainstitute.org/investor/2019/12/30/top-10-posts-from-2019-damodaran-marks-shiller-and-buffett/feed/" />
<link rel='stylesheet' id='highcharts-editor-css'  href='https://cfa-wpengine.netdna-ssl.com/investor/wp-content/plugins/cfa-highcharts/highcharts-editor.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='highcharts-gfonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C100%2C700%7CSource+Sans%3A400%2C300%2C100&#038;ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cfa-wpengine.netdna-ssl.com/investor/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-load-more-css'  href='https://cfa-wpengine.netdna-ssl.com/investor/wp-content/plugins/ajax-load-more/core/css/ajax-load-more.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://cfa-wpengine.netdna-ssl.com/investor/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='cfa-style-css'  href='https://cfa-wpengine.netdna-ssl.com/investor/wp-content/themes/CFA-2017/css/style.css?ver=1.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cfa-wpengine.netdna-ssl.com/investor/wp-content/plugins/jetpack/css/jetpack.css?ver=7.6' type='text/css' media='all' />
<script type='text/javascript' src='https://cfa-wpengine.netdna-ssl.com/investor/wp-content/themes/CFA-2017/js/jquery.min.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cfa-wpengine.netdna-ssl.com/investor/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<link rel='https://api.w.org/' href='https://blogs.cfainstitute.org/investor/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blogs.cfainstitute.org/investor/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blogs.cfainstitute.org/investor/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='What Is an Asset Class?' href='https://blogs.cfainstitute.org/investor/2019/12/30/what-is-an-asset-class/' />
<link rel="canonical" href="https://blogs.cfainstitute.org/investor/2019/12/30/top-10-posts-from-2019-damodaran-marks-shiller-and-buffett/" />
<link rel='shortlink' href='https://wp.me/p1SgTN-km1' />
<link rel="alternate" type="application/json+oembed" href="https://blogs.cfainstitute.org/investor/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogs.cfainstitute.org%2Finvestor%2F2019%2F12%2F30%2Ftop-10-posts-from-2019-damodaran-marks-shiller-and-buffett%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blogs.cfainstitute.org/investor/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogs.cfainstitute.org%2Finvestor%2F2019%2F12%2F30%2Ftop-10-posts-from-2019-damodaran-marks-shiller-and-buffett%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Top 10 Posts from 2019: Damodaran, Marks, Shiller, and Buffett" />
<meta property="og:url" content="https://blogs.cfainstitute.org/investor/2019/12/30/top-10-posts-from-2019-damodaran-marks-shiller-and-buffett/" />
<meta property="og:description" content="The leading Enterprising Investor articles from 2019 feature insights from some of the top luminaries in all of finance." />
<meta property="article:published_time" content="2019-12-30T14:01:21+00:00" />
<meta property="article:modified_time" content="2019-12-30T13:02:04+00:00" />
<meta property="og:site_name" content="CFA Institute Enterprising Investor" />
<meta property="og:image" content="https://i0.wp.com/blogs.cfainstitute.org/investor/files/2019/12/Top-10-Posts-from-2019-Damodaran-Marks-Shiller-and-Buffett.png?fit=1200%2C694&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="694" />
<meta property="og:image:alt" content="Image of Aswath Damodaran" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@enterprising" />
<meta name="twitter:text:title" content="Top 10 Posts from 2019: Damodaran, Marks, Shiller, and Buffett" />
<meta name="twitter:image" content="https://i0.wp.com/blogs.cfainstitute.org/investor/files/2019/12/Top-10-Posts-from-2019-Damodaran-Marks-Shiller-and-Buffett.png?fit=1200%2C694&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Image of Aswath Damodaran" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
        <style type="text/css">
		.js .search-toggle {display: none;}
        .nav-background-color,
        .button:hover,
        .button:active,
        .button:focus,
        .social-media li a:hover,
        .social-media li a:active,
        .social-media li a:focus,
        header .mobile-menu-button .line,
        .nav-background-color .sub-menu {
            background-color: #008ED6;
        }
        .post-item .image-wrapper {
            border-color: #008ED6;
        }
        .mobile-header-border {
            border-bottom: 10px solid #008ED6;
        }
        .post-item .image-wrapper .date {
            background-color: #008ED6;
        }
        .post-item .no-image-date-wrapper .date {
            background-color: #008ED6;
        }
        header a,
        .post-item .image-wrapper .date,
        .post-item .no-image-date-wrapper .date {
            color: #FFFFFF;
        }
        a:hover,
        a:focus,
        a:active,
        .post-item a.post-title:hover,
        .post-item a.post-title:focus,
        .post-item a.post-title:active {
            color: #008ED6        }
        .menu a:hover span,
        .menu a:active span,
        .menu a:focus span,
        .current-page-item,
        .current-menu-item {
            border-color: #FFFFFF;
        }
    </style>
	<script>
		document.documentElement.className = document.documentElement.className.replace("no-js","js");
	</script>
    <script src="//assets.adobedtm.com/5747d4ba9c2f5d4c83dfc5898e849d54aab7cebf/satelliteLib-f5ed38628c65d4da14368948fb5cd38fe10804d6.js"></script></head>
<body class="post-template-default single single-post postid-78245 single-format-standard do-etfw">
    <aside class="off-canvas position-right mobile-nav-catch" id="offcanvas" data-off-canvas>
        <div class="mobile-search-catch">
            <form role="search" method="get" class="searchform" action="https://blogs.cfainstitute.org/investor/">
                <div class="clearfix">
                    <div class="small-12 medium-8 columns">
                        <input type="text" placeholder="Search this site" name="s">
                    </div>
                    <div class="small-12 medium-4 columns small-only-text-center">
                        <input type="submit" class="button primary-button" value="Search">
                    </div>
                </div>
            </form>
        </div>
    </aside>
    <div class="off-canvas-content" data-off-canvas-content>
        <header>
        	<div class="row">
                <div class="small-12 medium-4 medium-push-8 large-3 large-push-9 columns">
                    <a href="https://www.cfainstitute.org" target="_blank" rel="noreferrer noopener">
                        <img id="main-cfa-logo" src="https://cfa-wpengine.netdna-ssl.com/investor/wp-content/themes/CFA-2017/images/cfa-logo.png" alt="CFA Institute" />
                    </a>
                </div>
        		<div class="small-12 medium-8 medium-pull-4 large-9 large-pull-3 columns">
                    <div class="blog-title-area clearfix">
                        <div class="row">
                            <div class="small-10 medium-12 columns">
                                <div class="blog-name">
                                    <a href="https://blogs.cfainstitute.org/investor"> Enterprising Investor</a>
                                                                    </div>
                                <div class="tagline">
                                    Practical analysis for investment professionals                                </div>
                            </div>
                            <div class="small-2 medium-12 columns show-for-small-only">
                                <a class="mobile-menu-button show-for-small-only" href="#" data-toggle="offcanvas">
                                    <div class="line"></div>
                                    <div class="line"></div>
                                    <div class="line"></div>
                                </a>
                            </div>
                        </div>
                    </div>
        		</div>
			</div>
                        <div class="nav-bottom-margin">
    			<div class="row hide-for-small-only">
    				<div class="small-12 columns">
    					<div class="nav-background-color clearfix">
    						<div class="desktop-nav-catch">
    							<ul id="menu-default" class="menu"><li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7"><a title="About Us" href="https://blogs.cfainstitute.org/investor/about-us/"><span>About Us</span></a></li>
<li id="menu-item-62892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62892"><a href="https://blogs.cfainstitute.org/investor/authors/"><span>Authors</span></a></li>
<li id="menu-item-26489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26489"><a title="Subscribe" href="https://blogs.cfainstitute.org/investor/follow-the-enterprising-investor/"><span>Subscribe</span></a></li>
<li id="menu-item-68283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68283"><a href="https://blogs.cfainstitute.org/investor/explore/"><span>Explore</span></a></li>
<li id="menu-item-48018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48018"><a title="Contribute to the Enterprising Investor" href="https://blogs.cfainstitute.org/investor/contributing-to-the-enterprising-investor/"><span>Contribute</span></a></li>
<li id="menu-item-73894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73894"><a href="https://blogs.cfainstitute.org/investor/category/book-reviews/"><span>Book Reviews</span></a></li>
</ul>    						</div>
    						<a href="#" class="mag-glass hide-for-small-only">mag-glass</a>
    					</div>	
    				</div>	
    			</div>
                <div class="row search-toggle">
                    <div class="small-12 columns">
                        <div class="search-form-wrapper">
                            <form role="search" method="get" class="searchform" action="https://blogs.cfainstitute.org/investor/">
                                <div class="clearfix">
                                    <div class="small-12 medium-8 columns">
                                        <input type="text" placeholder="Search this site" name="s">
                                    </div>
                                    <div class="small-12 medium-4 columns small-only-text-center">
                                        <input type="submit" class="button primary-button" value="Search">
                                    </div>
                                </div>
                            </form>
                        </div>
                    </div>
                </div>
            </div>
            		</header>
<div class="row">
    <div class="small-12 large-8 columns post-item">
                                    <div class="image-wrapper">
                <div class="date">30 December 2019</div>
                <img src="https://i0.wp.com/blogs.cfainstitute.org/investor/files/2019/12/Top-10-Posts-from-2019-Damodaran-Marks-Shiller-and-Buffett.png?resize=940%2C575&ssl=1" alt="" />
            </div>
                <div class="entry-content">
                            <div class="wp-caption-text"></div>
                        <h1 class="post-title" href="https://blogs.cfainstitute.org/investor/2019/12/30/top-10-posts-from-2019-damodaran-marks-shiller-and-buffett/">Top 10 Posts from 2019: Damodaran, Marks, Shiller, and Buffett</h1>
            <div class="meta">By <a href="https://blogs.cfainstitute.org/investor/author/paulmccaffrey/" title="Posts by Paul McCaffrey" class="author url fn" rel="author">Paul McCaffrey</a></div>
                        <div class="categories">
                Posted In: <a href="https://blogs.cfainstitute.org/investor/category/alternative-investments/" rel="category tag">Alternative Investments</a>, <a href="https://blogs.cfainstitute.org/investor/category/behavioral-finance/" rel="category tag">Behavioral Finance</a>, <a href="https://blogs.cfainstitute.org/investor/category/bestof/" rel="category tag">Best Of</a>, <a href="https://blogs.cfainstitute.org/investor/category/careers/" rel="category tag">Careers</a>, <a href="https://blogs.cfainstitute.org/investor/category/drivers-of-value/" rel="category tag">Drivers of Value</a>, <a href="https://blogs.cfainstitute.org/investor/category/economics/" rel="category tag">Economics</a>, <a href="https://blogs.cfainstitute.org/investor/category/equity-investments/" rel="category tag">Equity Investments</a>, <a href="https://blogs.cfainstitute.org/investor/category/fixed-income/" rel="category tag">Fixed Income</a>, <a href="https://blogs.cfainstitute.org/investor/category/future-states/" rel="category tag">Future States</a>, <a href="https://blogs.cfainstitute.org/investor/category/history-geopolitics/" rel="category tag">History &amp; Geopolitics</a>, <a href="https://blogs.cfainstitute.org/investor/category/leadership-management-communication-skills/" rel="category tag">Leadership, Management &amp; Communication Skills</a>, <a href="https://blogs.cfainstitute.org/investor/category/performance-measurement-evaluation/" rel="category tag">Performance Measurement &amp; Evaluation</a>, <a href="https://blogs.cfainstitute.org/investor/category/portfolio-management/" rel="category tag">Portfolio Management</a>, <a href="https://blogs.cfainstitute.org/investor/category/risk-management/" rel="category tag">Risk Management</a>, <a href="https://blogs.cfainstitute.org/investor/category/standards-ethics-regulations-ser/" rel="category tag">Standards, Ethics &amp; Regulations (SER)</a>            </div>
                                                
<p><strong>1. <a href="https://blogs.cfainstitute.org/investor/2019/02/28/aswath-damodaran-on-acquisitions-just-say-no/">Aswath Damodaran on Acquisitions: Just Say No</a></strong></p>



<p>Aswath Damodaran has a blunt message for companies considering an acquisition: &#8220;Don&#8217;t do it.&#8221; Paul McCaffrey explains.</p>



<p><strong>2. <a href="https://blogs.cfainstitute.org/investor/2019/05/29/11-resume-tips-the-perfect-financial-services-cv/">11 Resume Tips: The Perfect Financial Services CV</a></strong></p>



<p>Does your curriculum vitae (CV) pass the six-second test? Victoria McLean shared some tips on how to craft a financial services resume that aces it. </p>



<p><strong>3. </strong><a href="https://blogs.cfainstitute.org/investor/2019/02/19/howard-marks-cfa-getting-the-odds-on-your-side/"><strong>Howard Marks, CFA: Getting the Odds on Your Side</strong></a></p>



<p>What are two of the most important things an investor needs to do to succeed? Howard Marks, CFA, offered his perspective. Lauren Foster considers his insights.</p>



<p><strong>4. <a href="https://blogs.cfainstitute.org/investor/2019/01/07/robert-j-shiller-on-bubbles-reflexivity-and-narrative-economics/">Robert J. Shiller: On Bubbles, Reflexivity, and Narrative Economics</a></strong></p>



<p>Robert J. Shiller has shown remarkable prescience over the years. And with talk of inverted yield curves, overvalued stock markets, and imminent recession, Paul Kovarsky, CFA, caught up with him to see what was on his mind.</p>



<p><strong>5. </strong><a href="https://blogs.cfainstitute.org/investor/2019/01/11/a-renaissance-in-intangible-valuation-five-methods/"><strong>The Intangible Valuation Renaissance: Five Methods</strong></a></p>



<p>Intangible assets are increasingly critical to corporate value, and new valuation methods need to be deployed to accurately calculate their worth. Antonella Puca, CFA, CIPM, CPA, and Mark L. Zyla, CFA, CPA/ABV, ASA, survey the most useful techniques.</p>



<p><strong>6. </strong><a href="https://blogs.cfainstitute.org/investor/2019/04/15/warren-buffett-the-greatest-factor-investor-of-all-time/"><strong>Warren Buffett: The Greatest Factor Investor of All Time?</strong></a></p>



<p>From a factor perspective, what has driven Berkshire Hathaway&#8217;s outperformance? Nicolas Rabener analyzes Warren Buffett&#8217;s underlying approach.</p>



<p><strong>7. <a href="https://blogs.cfainstitute.org/investor/2019/03/06/nouriel-roubini-on-shitcoin-the-mother-and-father-of-all-bubbles/">Nouriel Roubini: The Mother and Father of All Bubbles</a></strong></p>



<p>True to his Dr. Doom moniker, Nouriel Roubini believes that vulnerabilities in the system are currently hidden and will emerge when the next economic downturn occurs. Paul Kovarsky, CFA, explains.</p>



<p><strong>8. <a href="https://blogs.cfainstitute.org/investor/2019/07/23/negative-interest-rates-carry-an-umbrella-at-all-times/">Negative Interest Rates: Carry an Umbrella at All Times</a></strong></p>



<p>Negative interest rates are back! Should portfolio managers change their game plans because of them? Gautam Dhingra, PhD, CFA, and Christopher J. Olson, CFA, offer their take.</p>



<p><strong>9. <a href="https://blogs.cfainstitute.org/investor/2019/03/04/10-rules-for-forecasting/">10 Rules for Forecasting</a></strong></p>



<p>Joachim Klement, CFA, has created his own set of rules to use as guidance when forecasting economic or political events.</p>



<p><strong>10. <a href="https://blogs.cfainstitute.org/investor/2019/06/03/fabozzi-finance-must-modernize-or-face-irrelevancy/">Fabozzi: Finance Must Modernize or Face Irrelevancy</a></strong></p>



<p>Frank J. Fabozzi, CFA, spoke with Paul Kovarsky, CFA, about the state of academic finance and financial theory.</p>


<p><strong>If you liked this post, don’t forget to subscribe to the&nbsp;<em><a href="http://blogs.cfainstitute.org/investor/follow-the-enterprising-investor/">Enterprising Investor</a></em>.</strong></p>
<hr>
<p><em>All posts are the opinion of the author. As such, they should not be construed as investment advice, nor do the opinions expressed necessarily reflect the views of CFA Institute or the author’s employer.</em></p>
<p>Image courtesy of Paul McCaffrey</p>
<hr>
<h4 style="color: #008ed6;">Continuing Education for CFA Institute Members</h4>


<p>Select articles are eligible for continuing education (CE) credit. Record credits easily using the CFA Institute Members App, available on&nbsp;<a href="https://itunes.apple.com/us/app/cfa-institute-members/id1220077515?mt=8">iOS</a>&nbsp;and&nbsp;<a href="https://play.google.com/store/apps/details?id=org.cfainstitute.member&amp;hl=en">Android</a>.</p>
            <div class="categories">
                <p class="tags">Tags: <a href="https://blogs.cfainstitute.org/investor/tag/aswath-damodaran/" rel="tag">Aswath Damodaran</a>, <a href="https://blogs.cfainstitute.org/investor/tag/bitcoin/" rel="tag">Bitcoin</a>, <a href="https://blogs.cfainstitute.org/investor/tag/career-development-and-soft-skills/" rel="tag">Career Development and Soft Skills</a>, <a href="https://blogs.cfainstitute.org/investor/tag/cfa-institute-conferences/" rel="tag">CFA Institute Conferences</a>, <a href="https://blogs.cfainstitute.org/investor/tag/factor-investing/" rel="tag">Factor Investing</a>, <a href="https://blogs.cfainstitute.org/investor/tag/financial-education/" rel="tag">financial education</a>, <a href="https://blogs.cfainstitute.org/investor/tag/forecasting/" rel="tag">Forecasting</a>, <a href="https://blogs.cfainstitute.org/investor/tag/frank-fabozzi/" rel="tag">Frank Fabozzi</a>, <a href="https://blogs.cfainstitute.org/investor/tag/howard-marks/" rel="tag">Howard Marks</a>, <a href="https://blogs.cfainstitute.org/investor/tag/intangible-assets/" rel="tag">intangible assets</a>, <a href="https://blogs.cfainstitute.org/investor/tag/investment-management-strategies/" rel="tag">Investment Management Strategies</a>, <a href="https://blogs.cfainstitute.org/investor/tag/investment-products-and-asset-classes/" rel="tag">Investment Products and Asset Classes</a>, <a href="https://blogs.cfainstitute.org/investor/tag/mergers-and-acquisitions/" rel="tag">mergers and acquisitions</a>, <a href="https://blogs.cfainstitute.org/investor/tag/negative-interest-rates/" rel="tag">Negative Interest Rates</a>, <a href="https://blogs.cfainstitute.org/investor/tag/nouriel-roubini/" rel="tag">Nouriel Roubini</a>, <a href="https://blogs.cfainstitute.org/investor/tag/resume/" rel="tag">resume</a>, <a href="https://blogs.cfainstitute.org/investor/tag/robert-shiller/" rel="tag">Robert Shiller</a>, <a href="https://blogs.cfainstitute.org/investor/tag/valuations/" rel="tag">valuations</a>, <a href="https://blogs.cfainstitute.org/investor/tag/warren-buffett/" rel="tag">Warren Buffett</a></p>            </div>
            <div class="clearfix">
                <div class="small-section-header">Share On</div>
                		<ul class="share-links">
			<li><a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcfa.is%2F2QuKf4A&title=Top%2010%20Posts%20from%202019%3A%20Damodaran%2C%20Marks%2C%20Shiller%2C%20and%20Buffett&description=The%20leading%20Enterprising%20Investor%20articles%20from%202019%20feature%20insights%20from%20some%20of%20the%20top%20luminaries%20in%20all%20of%20finance.%20%E2%80%A6" target="_blank"><span>Facebook</span></a></li>
			<li><a class="twitter" href="https://twitter.com/intent/tweet?text=Top%2010%20Posts%20from%202019%3A%20Damodaran%2C%20Marks%2C%20Shiller%2C%20and%20Buffett&url=https%3A%2F%2Fcfa.is%2F2QuKf4A&via=enterprising" target="_blank"><span>Twitter</span></a></li>
			<li><a class="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fcfa.is%2F2QuKf4A&title=Top%2010%20Posts%20from%202019%3A%20Damodaran%2C%20Marks%2C%20Shiller%2C%20and%20Buffett&summary=The%20leading%20Enterprising%20Investor%20articles%20from%202019%20feature%20insights%20from%20some%20of%20the%20top%20luminaries%20in%20all%20of%20finance.%20%E2%80%A6" target="_blank"><span>LinkedIn</span></a></li>
			<li><a class="email" href="mailto:?subject=Top%2010%20Posts%20from%202019%3A%20Damodaran%2C%20Marks%2C%20Shiller%2C%20and%20Buffett&body=Top%2010%20Posts%20from%202019%3A%20Damodaran%2C%20Marks%2C%20Shiller%2C%20and%20Buffett%0D%0A%0D%0AThe%20leading%20Enterprising%20Investor%20articles%20from%202019%20feature%20insights%20from%20some%20of%20the%20top%20luminaries%20in%20all%20of%20finance.%20%E2%80%A6%0D%0A%0D%0ARead%20more%3A%20https%3A%2F%2Fcfa.is%2F2QuKf4A"><span>E-Mail</span></a></li>
		</ul>            </div>
            <div class="small-section-header">About the Author(s)</div>
            <div class="author-details-list">
                			<div class="row co-author-wrap co-author-number-1">
				<div class="small-2 medium-3 columns">
					<a href="https://blogs.cfainstitute.org/investor/author/paulmccaffrey/">
						<img alt='' src='https://secure.gravatar.com/avatar/9c9aa059cfd90901e702fd2df63621e9?s=200&#038;d=blank&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9c9aa059cfd90901e702fd2df63621e9?s=400&#038;d=blank&#038;r=pg 2x' class='avatar avatar-200 photo' height='200' width='200' />					</a>
				</div>
				<div class="small-10 medium-9 columns">
					<h5 class="co-author-display-name"><a href="https://blogs.cfainstitute.org/investor/author/paulmccaffrey/">Paul McCaffrey</a></h5>
											<p class="co-author-bio">Paul McCaffrey is the editor of <em>Enterprising Investor</em> at CFA Institute. Previously, he served as an editor at the H.W. Wilson Company. His writing has appeared in <em>Financial Planning</em> and <em>DailyFinance</em>, among other publications. He holds a BA in English from Vassar College and an MA in journalism from the City University of New York (CUNY) Graduate School of Journalism.</p>
														</div>
			</div>
            </div>
                            <div id="comments" class="comments-area">
				<div id="respond" class="comment-respond">
		<div class="section-header">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/investor/2019/12/30/top-10-posts-from-2019-damodaran-marks-shiller-and-buffett/#respond" style="display:none;">Cancel reply</a></small></div>			<form action="https://blogs.cfainstitute.org/investor/wp-comments-post.php?wpe-comment-post=cfa" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='78245' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4b03aefaa5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="73"/></p>			</form>
			</div><!-- #respond -->
	</div><!-- .comments-area -->                    </div>
    </div>
    <div class="small-12 large-4 columns sidebar">
        							<div class="widget">
			<div class="generic-cta" style="border-color: #008ED6; background-color: rgba(0, 142, 214, 0.65);">
				<p>Subscribe to <i>Enterprising Investor</i> and receive the weekly email newsletter.</p>
				<a href="http://blogs.cfainstitute.org/investor/follow-the-enterprising-investor/" class="button" >Subscribe Now</a>
			</div>
		</div>
		<div class="widget">
			<a href="https://futureprofessional.cfainstitute.org/" >
				<div class="sidebar-cta" style="background-image: url(https://i0.wp.com/blogs.cfainstitute.org/investor/files/2019/06/INvestment-Professional-of-the-Future.png?resize=200%2C163&ssl=1);'">
					<div class="title">INVESTMENT PROFESSIONAL OF THE FUTURE</div>
					<div class="clearfix">
						<div class="description"><p>Changing Roles, Skills, and Organizational Cultures</p>
</div>
					</div>
					<div class="clearfix">
						<a class="button" href="https://futureprofessional.cfainstitute.org/" >Learn More</a>
					</div>
				</div>
			</a>
		</div>
			<div class="widget">
			<div class="section-header">Upcoming Conferences</div>
			<div class="upcoming-conferences">
								<div class="sidebar-conference">
					<a class="sidebar-conference-title" href="http://www.cfainstitute.org/en/events/conferences/wealth-2020">Wealth Management 2020 Conference</a>
					<div class="conference-subheading"></div>
					<div class="conference-meta">25–26 March 2020</div>
					<div class="conference-meta">Seattle, United States</div>
				</div>
								<div class="sidebar-conference">
					<a class="sidebar-conference-title" href="https://annual.cfainstitute.org/">73rd CFA Institute Annual Conference</a>
					<div class="conference-subheading">Thriving in Today’s Connected Market</div>
					<div class="conference-meta">17–20 May 2020</div>
					<div class="conference-meta">Atlanta, United States</div>
				</div>
								<div class="sidebar-conference">
					<a class="sidebar-conference-title" href="http://www.cfainstitute.org/en/events/conferences/emea-gips-standards">EMEA GIPS Standards Conference</a>
					<div class="conference-subheading"></div>
					<div class="conference-meta">16–17 June 2020</div>
					<div class="conference-meta">Amsterdam, Netherlands</div>
				</div>
								<div class="sidebar-conference">
					<a class="sidebar-conference-title" href="http://www.cfainstitute.org/en/events/conferences/sgi-2020">CFA Institute Seminar for Global Investors 2020</a>
					<div class="conference-subheading"></div>
					<div class="conference-meta">20–23 July 2020</div>
					<div class="conference-meta">Chicago, United States</div>
				</div>
							</div>
		</div>
					<div class="feed">
						<div class="small-section-header">Curated Global Headlines by SmartBrief.com</div>
									<div class="feed-item">
				<a href="https://www.cnbc.com/2019/12/26/faa-remote-id-rule-for-drones-would-enable-tracking-identification.html" class="feed-post-title">FAA aims to track most drones flying in US</a>
				<p>The Federal Aviation Administration has proposed a requirement that most drones flying in US airspace have a system that lets third parties identify and track them. Drone operators would have three years to comply. <i>CNBC (26 Dec.)</i></p>
			</div>
						<div class="feed-item">
				<a href="https://news.bloomberglaw.com/banking-law/enforcement-changes-will-strengthen-kraningers-cfpb-imprint-in-2020-1" class="feed-post-title">Enforcement head, policies to alter US regulator in 2020</a>
				<p>US Consumer Financial Protection Bureau Director Kathy Kraninger says she will clarify the definition of abusive practices and will create a process for companies to exit consent orders early. The expected addition of an enforcement director also will help Kraninger leave her mark in 2020. <i>Bloomberg Law (subscription required) (24 Dec.)</i></p>
			</div>
						<div class="feed-item">
				<a href="http://www.xinhuanet.com/english/2019-12/27/c_138661220.htm" class="feed-post-title">China sees comeback in industrial profits</a>
				<p>Profits generated by major Chinese industrial companies increased 5.4% year over year in November, partly reversing a 9.9% decrease in October, according to the National Bureau of Statistics. Factory-gate prices declined modestly, but the pace of production and sales picked up. <i>Xinhua News Agency (China) (27 Dec.)</i></p>
			</div>
						<a href="https://www2.smartbrief.com/subscribertools/archive.jsp?brief=cfa&sid=3204f7b8-551e-4582-8c5f-d2986e0058cf&utm_source=brief" class="button">More Headlines</a>
		</div>
				    </div>
</div>
﻿		<footer class="small-only-text-center vertical-spacing">
 
			<div class="row">
				<div class="small-12 medium-4 columns">
					<div class="footer-subheader">About CFA Institute</div>
					<p>CFA Institute is the global, not-for-profit association of investment professionals that awards the CFA® and CIPM® designations. We promote the highest ethical standards and offer a range of educational opportunities online and around the world.</p>
					<p class="copyright">&copy; 2019 CFA Institute. All rights reserved.</p>
				</div>
				<div class="small-12 medium-4 columns">
					<ul id="menu-footer-menu" class="menu"><li id="menu-item-62412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62412"><a href="https://blogs.cfainstitute.org/investor/categories/"><span>Categories</span></a></li>
<li id="menu-item-62411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62411"><a href="https://blogs.cfainstitute.org/investor/authors/"><span>Authors</span></a></li>
<li id="menu-item-62413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62413"><a href="https://blogs.cfainstitute.org/investor/about-us/"><span>About Us</span></a></li>
<li id="menu-item-62416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62416"><a href="https://blogs.cfainstitute.org/investor/follow-the-enterprising-investor/"><span>Subscribe</span></a></li>
<li id="menu-item-62414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62414"><a href="https://blogs.cfainstitute.org/investor/contributing-to-the-enterprising-investor/"><span>Contribute</span></a></li>
<li id="menu-item-62415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62415"><a href="https://blogs.cfainstitute.org/investor/category/conference-collections/"><span>Conference Collections</span></a></li>
</ul>				</div>
				<div class="small-12 medium-4 columns">
										<div class="footer-subheader">Follow CFA Institute</div>
					<ul class="social-media">
													<li class="facebook"><a href="https://www.facebook.com/CFAInstitute/" target="_blank">facebook</a></li>
																			<li class="twitter"><a href="https://twitter.com/Enterprising" target="_blank">twitter</a></li>
																									<li class="instagram"><a href="https://instagram.com/cfainstitute/" target="_blank">instagram</a></li>
																									<li class="linkedin"><a href="https://www.linkedin.com/company-beta/162977/?pathWildcard=162977" target="_blank">linkedin</a></li>
																			<li class="email"><a href="mailto:info@cfainstitute.org" target="_blank">email</a></li>
											</ul>
									</div>
			</div>
		</footer>
		<!-- close the off-canvas menu -->
        <a class="exit-off-canvas"></a>
    </div>
			<script type="text/javascript">function showhide_toggle(a,b,d,f){var e=jQuery("#"+a+"-link-"+b),c=jQuery("a",e),g=jQuery("#"+a+"-content-"+b);a=jQuery("#"+a+"-toggle-"+b);e.toggleClass("sh-show sh-hide");g.toggleClass("sh-show sh-hide").toggle();"true"===c.attr("aria-expanded")?c.attr("aria-expanded","false"):c.attr("aria-expanded","true");a.text()===d?a.text(f):a.text(d)};</script>
	<script type='text/javascript' src='https://cfa-wpengine.netdna-ssl.com/investor/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='basecss-css'  href='https://cfa-wpengine.netdna-ssl.com/investor/wp-content/plugins/eu-cookie-law/css/style.css?ver=5.2.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var WPURLS = {"siteurl":"http:\/\/blogs.cfainstitute.org\/investor","pluginurl":"https:\/\/blogs.cfainstitute.org\/investor\/wp-content\/plugins\/cfa-highcharts\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cfa-wpengine.netdna-ssl.com/investor/wp-content/plugins/cfa-highcharts/cfa-highcharts.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://cfa-wpengine.netdna-ssl.com/investor/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script>
<script type='text/javascript' src='https://cfa-wpengine.netdna-ssl.com/investor/wp-content/plugins/easy-twitter-feed-widget//js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://cfa-wpengine.netdna-ssl.com/investor/wp-content/themes/CFA-2017/bower_components/foundation-sites/dist/js/foundation.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://cfa-wpengine.netdna-ssl.com/investor/wp-content/themes/CFA-2017/bower_components/foundation-sites/dist/js/plugins/foundation.orbit.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://cfa-wpengine.netdna-ssl.com/investor/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cfa_options = {"is_front_page":"","post_id":"78245","post_type":"post","is_singular":"1","ajaxurl":"https:\/\/blogs.cfainstitute.org\/investor\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cfa-wpengine.netdna-ssl.com/investor/wp-content/themes/CFA-2017/js/scripts-min.js?ver=1.8.9'></script>
<script type='text/javascript' src='https://cfa-wpengine.netdna-ssl.com/investor/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eucookielaw_data = {"euCookieSet":null,"autoBlock":"0","expireTimer":"0","scrollConsent":"0","networkShareURL":"domain=blogs.cfainstitute.org; ","isCookiePage":"","isRefererWebsite":"","deleteCookieUrl":"https:\/\/blogs.cfainstitute.org\/investor\/2019\/12\/30\/top-10-posts-from-2019-damodaran-marks-shiller-and-buffett\/?nocookie=1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cfa-wpengine.netdna-ssl.com/investor/wp-content/plugins/eu-cookie-law/js/scripts.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201901.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'27711011',post:'78245',tz:'-5',srv:'blogs.cfainstitute.org'} ]);
	_stq.push([ 'clickTrackerInit', '27711011', '78245' ]);
</script>
<!-- Eu Cookie Law 2.10 --><div class="pea_cook_wrapper pea_cook_bottomright" style="color:#FFFFFF;background:rgb(0,0,0);background: rgba(0,0,0,0.85);"><p>By continuing to use the site, you agree to the use of cookies. <a style="color:#FFFFFF;" href="#" id="fom">more information</a> <button id="pea_cook_btn" class="pea_cook_btn" href="#">Accept</button></p></div><div class="pea_cook_more_info_popover"><div class="pea_cook_more_info_popover_inner" style="color:#FFFFFF;background-color: rgba(0,0,0,0.9);"><p>The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.</p><p><a style="color:#FFFFFF;" href="#" id="pea_close">Close</a></p></div></div><!-- We need this for debugging themes using Speed Booster Pack Plugin v3.6.1 -->
<script type="text/javascript">_satellite.pageBottom();</script></body>
</html>
